OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

1.1 beta 2 install on Win2k w/ java 1.3.1_04

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Scott Hanson
Guest





PostPosted: Fri May 23, 2003 8:54 am    Post subject: 1.1 beta 2 install on Win2k w/ java 1.3.1_04 Reply with quote

Installing 1.1 beta 2 on a Win2K system with java 1.3.1_04 doesn't find the installed jvm. The beta 1 installer correctly recognizes and uses the 1.3.1_04 jvm. Explicitly directling the beta 2 installer to the installed jvm still results in a popup saying 'No jvm installed/found.'

Even though it says 1.3.1 and above, does the beta 2 actually require 1.4 (I don't have 1.4 installed....)
Back to top
Guest






PostPosted: Fri May 23, 2003 10:54 am    Post subject: Reply with quote

Same here on linux. OpenOffice 1.1 beta 2 doesn't find java on my system.
This bug has been reported on OO Project Issue Tracking.
Back to top
Guest






PostPosted: Fri May 23, 2003 10:59 am    Post subject: Reply with quote

Check http://www.openoffice.org/project/www/issues/show_bug.cgi?id=14781 .
Maybe this helps.
Back to top
Scott Hanson
Guest





PostPosted: Fri May 23, 2003 11:40 am    Post subject: Reply with quote

OK, 14781 seems to cover it... Does this mean that OO 1.1 will not support java 1.3.1 or is this just a beta issue?
Back to top
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group