OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Tables

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Old-n
General User
General User


Joined: 27 Oct 2011
Posts: 5

PostPosted: Thu Oct 27, 2011 9:02 am    Post subject: Tables Reply with quote

Can I get rid of the boxes that appear when you paste text into the page.
Back to top
View user's profile Send private message
keme
Moderator
Moderator


Joined: 30 Aug 2004
Posts: 2910
Location: Egersund, Norway

PostPosted: Thu Oct 27, 2011 9:58 pm    Post subject: Reply with quote

Try the options available with "Paste special".
Back to top
View user's profile Send private message
Old-n
General User
General User


Joined: 27 Oct 2011
Posts: 5

PostPosted: Fri Oct 28, 2011 1:25 am    Post subject: Reply with quote

If I do right click I only get "Paste" no "Paste special"

Thanks for getting back to me

P.S. like your photo
Back to top
View user's profile Send private message
JohnV
Administrator
Administrator


Joined: 07 Mar 2003
Posts: 9183
Location: Lexinton, Kentucky, USA

PostPosted: Fri Oct 28, 2011 11:59 am    Post subject: Reply with quote

Quote:
If I do right click I only get "Paste" no "Paste special"


Try Edit > Paste Special or the drop down menu by the paste icon.
Back to top
View user's profile Send private message
Old-n
General User
General User


Joined: 27 Oct 2011
Posts: 5

PostPosted: Sat Oct 29, 2011 2:43 am    Post subject: Reply with quote

Thanks John that is what I wanted
Back to top
View user's profile Send private message
Old-n
General User
General User


Joined: 27 Oct 2011
Posts: 5

PostPosted: Mon Nov 07, 2011 9:51 am    Post subject: Reply with quote

John

Can you tell me how to unselect English (USA) and keep English (UK) as default

Thanks
Back to top
View user's profile Send private message
mgroenescheij
Super User
Super User


Joined: 20 Apr 2011
Posts: 870
Location: Australia

PostPosted: Mon Nov 07, 2011 2:00 pm    Post subject: Reply with quote

Hi,

Tools --> Options --> Language Settings.
Select the correct language from there.
More Languages can be downloaded from the web.

Martin
_________________
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
Old-n
General User
General User


Joined: 27 Oct 2011
Posts: 5

PostPosted: Thu Nov 10, 2011 2:41 am    Post subject: Thanks Reply with quote

Thanks a lot Martin
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group