OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Formatting problem

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
DragonFox
Newbie
Newbie


Joined: 15 Nov 2011
Posts: 2

PostPosted: Tue Nov 15, 2011 9:16 pm    Post subject: Formatting problem Reply with quote

Sorry for the broad subject title, but not exactly sure what to call this.

Let's say I'm creating a list of something. I want the list numbered. I start out typing "1) blah blah blah", then I hit enter. It will automatically indent and create a new line starting with "2)". I want to shut that off. I don't want it to automatically insert anything when I'm trying to do a numbered list. I want to edit/format it myself.

How do I go about turning that off?
Back to top
View user's profile Send private message
keme
Moderator
Moderator


Joined: 30 Aug 2004
Posts: 2910
Location: Egersund, Norway

PostPosted: Wed Nov 16, 2011 1:13 am    Post subject: Reply with quote

To terminate the automatic list, just press enter twice.

To switch off the automatic conversion (so you have to type the number for each entry):
  • Tools - Autocorrect options...
  • In the Options tab, untick the entry Apply numbering.
Back to top
View user's profile Send private message
DragonFox
Newbie
Newbie


Joined: 15 Nov 2011
Posts: 2

PostPosted: Wed Nov 16, 2011 3:43 am    Post subject: Reply with quote

keme wrote:
To terminate the automatic list, just press enter twice.

To switch off the automatic conversion (so you have to type the number for each entry):
  • Tools - Autocorrect options...
  • In the Options tab, untick the entry Apply numbering.
Perfect! Thank you.
Back to top
View user's profile Send private message
Philx123
General User
General User


Joined: 05 Nov 2011
Posts: 5

PostPosted: Fri Dec 16, 2011 5:19 am    Post subject: Reply with quote

Can you tell me where the Apply Numbering is? I've looked in the options tab in the Tools dropdown, but can't find it anywhere.

Thanks
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Fri Dec 16, 2011 3:18 pm    Post subject: Reply with quote

It's not in Options but in Autocorrect Options.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Philx123
General User
General User


Joined: 05 Nov 2011
Posts: 5

PostPosted: Tue Dec 27, 2011 9:12 am    Post subject: Reply with quote

Thanks for that. I found it, but it doesn't help me - still getting a number added when I page break with a return on a certain paragraph. Very peculiar.

Thanks anyway.
Back to top
View user's profile Send private message
Alwyn@SparepennyLa
General User
General User


Joined: 08 May 2010
Posts: 20

PostPosted: Mon Jan 30, 2012 7:15 am    Post subject: Formatting Reply with quote

Quote Philx123 "Thanks for that. I found it, but it doesn't help me - still getting a number added when I page break with a return on a certain paragraph. Very peculiar. "

I'm assuming you are talking about para numbering. Have you tried clicking on the numbering icon in the formatting toolbar? You may have to click on it more than once to remove numbering.
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group