OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Trouble with merge for labels

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
pbergin
Newbie
Newbie


Joined: 08 Dec 2011
Posts: 3

PostPosted: Thu Dec 08, 2011 10:14 am    Post subject: Trouble with merge for labels Reply with quote

I set up a data source of 190 names and addresses, and was able to merge to individual letters with no issue so I know the data source is set up OK. However, when I try to print labels, all the labels on each page contain the same address. Each page shows a different address, but all of the labels on that page contain the same address.

I've done hundreds of merges using other apps, but I've never seen this happen. Does anyone have a suggestion on this?
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Thu Dec 08, 2011 10:30 am    Post subject: Reply with quote

Did you use the File-->New Labels Wizard? If so open your merge document and on the options tab make sure that synchronize contents is checked. Then turn on View-->Field Names and see if there is a Next Record field. If not insert one in the first label position after the very last field using Insert-->Fields and click the synchronize button. The other suggestion is to say no to updating the fields when asked when opening the merge document.. If you didn't use the New Labels Wizard tell us what you did.
Back to top
View user's profile Send private message
pbergin
Newbie
Newbie


Joined: 08 Dec 2011
Posts: 3

PostPosted: Fri Dec 09, 2011 4:34 pm    Post subject: Reply with quote

I've tried it both ways. I used a .csv file, an Excel spreadsheet, a native O.O. database, and DBase.

No matter what I do, when I try to create labels I get a full page of labels for each address in the data source.

This doesn't happen when I merge to a letter, only labels.
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Sat Dec 10, 2011 7:11 am    Post subject: Reply with quote

You are missing the Next Record Field. Can you post your merge document at www.mediafire.com so we can see what you actually have.
Back to top
View user's profile Send private message
pbergin
Newbie
Newbie


Joined: 08 Dec 2011
Posts: 3

PostPosted: Sun Dec 11, 2011 1:44 am    Post subject: Yeah, that was it Reply with quote

But now it skips whole pages of labels. I'll just use Word, at least that works.

This is a simple task, it really shouldn't be this difficult.
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Sun Dec 11, 2011 7:05 am    Post subject: Reply with quote

If you are getting blank pages then go to Tools-->Options---->Openoffice.org--->Writer and uncheck "Print Automatically Inserted Blank pages"
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group