OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

New install - cannot open web icon/links in OO program

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
MoxiePR
Newbie
Newbie


Joined: 14 Dec 2011
Posts: 3

PostPosted: Wed Dec 14, 2011 11:37 am    Post subject: New install - cannot open web icon/links in OO program Reply with quote

I installed Open Office today. The program will open and (partially) function. However, none of the web links will open (for instance "click here to get more templates). I'm using Windows 7 and Chrome. I also have IE installed.

When OO, I click the "get more templates" icon & my browser tries to open this link: http://tools.services.openoffice.org/forward/OpenOffice.org/extensions.jsp?cid=920794&lang=en-US. But I can't connect to the site.

When using IE, I get a "diagnose connection" error message. When using Chrome, I get a message saying that the link is "empty" (or something like that).

I've heard such good things about OO, and am finding this very frustrating. Any ideas?
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Wed Dec 14, 2011 11:54 am    Post subject: Reply with quote

What version of OOo do you have? The correct link is http://extensions.services.openoffice.org/ which is up and down quite frequently.
Back to top
View user's profile Send private message
MoxiePR
Newbie
Newbie


Joined: 14 Dec 2011
Posts: 3

PostPosted: Wed Dec 14, 2011 12:09 pm    Post subject: OO problems Reply with quote

Thanks for the reply. I downloaded OO 3.3 - is there a newer version? Also, any thoughts on using LibreOffice instead? I've read about the OO connections being "hit or miss" and that pretty much negates my interest in using this product. I'm looking for something that is relatively hassle-free (after so much frustration with MS Office). I sure don't like the idea of crossing my figers and hoping a basic function will work...
Back to top
View user's profile Send private message
MoxiePR
Newbie
Newbie


Joined: 14 Dec 2011
Posts: 3

PostPosted: Wed Dec 14, 2011 12:11 pm    Post subject: Re: correct link Reply with quote

I just clicked the link you posted above and it doesn't work either. I'm using IW and get the same "diagnose connection" error message.
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Wed Dec 14, 2011 5:26 pm    Post subject: Reply with quote

That site is currently very flaky. I'm using Libreofice V3.4.4. LO is a fork of the OOo code. A new version of OOo will be released by the Apache Software Foundation sometime in 2012. Oracle donated the code to Apache. LO has some extensions but not all at their site. LO comes with some extensions pre-installed. Unless you need a particular extension V3.3 will work just fine for general. The site I linked to will work sometimes but is currently not reliable.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group