OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

"new style from selection"--not working

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress
View previous topic :: View next topic  
Author Message
mcswell
General User
General User


Joined: 01 Feb 2006
Posts: 10

PostPosted: Sun Jan 08, 2012 4:56 pm    Post subject: "new style from selection"--not working Reply with quote

I'm working with the Styles and Formatting dialog in Impress; I'm looking at the "Presentation Styles", which includes Outline 1, Outline 2 etc . I've selected some text on a slide (happens to be the title on my first slide), and I want to create a new style (the title on the first slide should, IMO, be in a larger font than the titles on other slides, so I want to create a special style for it). But the "New style from selection" widget is grayed out, nor do I see any other way to create a new style.

I can't find anything in the help, FAQ, or this forum that suggests this has been a problem to anyone else, which is a bit mysterifying. I can change the default choices (font, size,...) on existing styles, so it doesn't seem to be a problem of permissions.

(BTW, I'm using LibreOffice 3.4.4 in Windows)
_________________
Mike Maxwell
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group