OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

read-error on images/pictures

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
keskkin
Power User
Power User


Joined: 06 Oct 2011
Posts: 50
Location: Catalonia

PostPosted: Thu Jan 12, 2012 7:16 am    Post subject: read-error on images/pictures Reply with quote

I have seen there are already similar posts on the forum.

My problem is that all of a sudden some pictures I had disappear, leaving the message "Read-Error" where the picture was.

I am not sure if the pictures were inserted using Insert-> File or using the copy-paste method. Is one way better than the other?

I have these pictures on a table which is in turn on a frame, and pictures are set as a character. Just some of the pictures disappear, not all of them.

I have this files on my dropbox folder in my computer.

Any lights?

Thank you very much in advance.
_________________
Thank you!!
FRS, teacher & thesis writer
OpenOffice 3.3.0 in Mac Snow Leopard
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group