OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Fonts different in Windows than in Linux

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
salmichaels
General User
General User


Joined: 22 Aug 2010
Posts: 18

PostPosted: Mon Jan 23, 2012 6:36 pm    Post subject: Fonts different in Windows than in Linux Reply with quote

The Problem:

On one comp I'm running Fedora, using OOO writer, and the font Century Schoolbook L is my favorite and only font. It looks great there. But I've just put Vista on my laptop (I don't want Fedora on the laptop) and have put OOO on there, and Century Schoolbook L (or any other Century) was unavailable.

Solution I've tried:

Downloading Century and putting it the Windows Font Folder, using it in OOO. It works, but it's not the same Century at all. The Italics in particular are not Century. I downloaded Century Schoolbook L along with the bold, italics, and bold italics...no difference.

I have no idea where to find that font in Linux...but even if I did, would it run in windows??

If I have to, I'll just find a new font. But there must be a solution for this.

thanks,
Sal
Back to top
View user's profile Send private message
mgroenescheij
Super User
Super User


Joined: 20 Apr 2011
Posts: 870
Location: Australia

PostPosted: Mon Jan 23, 2012 6:59 pm    Post subject: Reply with quote

Hi,

See http://www.oooforum.org/forum/viewtopic.phtml?t=49727

Martin
_________________
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
salmichaels
General User
General User


Joined: 22 Aug 2010
Posts: 18

PostPosted: Mon Jan 23, 2012 7:20 pm    Post subject: Reply with quote

Thanks, but I can't find anything in that thread that pertains to my situation. I understand how to deal with fonts in windows and in linux. What I can't figure out is why Century Schoolbook L looks vastly different in each OS.
Back to top
View user's profile Send private message
mgroenescheij
Super User
Super User


Joined: 20 Apr 2011
Posts: 870
Location: Australia

PostPosted: Mon Jan 23, 2012 7:46 pm    Post subject: Reply with quote

Hi,

There is a nice set of articles about Type rendering: operating systems
Have a look at http://blog.typekit.com/2010/10/15/type-rendering-operating-systems/

Martin
_________________
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
salmichaels
General User
General User


Joined: 22 Aug 2010
Posts: 18

PostPosted: Mon Jan 23, 2012 9:28 pm    Post subject: Reply with quote

Martin--thanks, I've already seen that article. But the reason I came to the forums is that I thought someone might have the answer and could save me having to do hours of research.

To the point...I simply want my Century Schoolbook L font to render on OO for windows like it does on the Linus one. Anyone have any ideas?

thanks,
Sal
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group