OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

win SP2

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
rolly245
Newbie
Newbie


Joined: 26 Aug 2004
Posts: 1
Location: Campbell Bay, Qc. Canada

PostPosted: Thu Aug 26, 2004 3:09 pm    Post subject: win SP2 Reply with quote

Anyone had problem with the new windows update SP@?
Back to top
View user's profile Send private message Send e-mail
pmccrackan
Power User
Power User


Joined: 20 Jul 2003
Posts: 82
Location: Perth

PostPosted: Fri Aug 27, 2004 1:05 am    Post subject: Win xp sp2 Reply with quote

Yeah, after 4 days I still only have 63% of it downloaded!
The auto downloader keeps 'going on holidays' I havent seen it doing anything for over 1 day now.
Back to top
View user's profile Send private message Send e-mail
DiGro
Super User
Super User


Joined: 02 Jun 2004
Posts: 1415
Location: Hoorn NH, The Netherlands

PostPosted: Sat Aug 28, 2004 6:36 am    Post subject: Reply with quote

Yep,

see this one

http://www.oooforum.org/forum/viewtopic.php?t=11651


DiGro
Back to top
View user's profile Send private message
8daysaweek.co.uk
Super User
Super User


Joined: 29 Nov 2003
Posts: 2130
Location: UK

PostPosted: Sat Aug 28, 2004 6:36 am    Post subject: Reply with quote

Haven't downloaded it yet because of:

http://management.silicon.com/itpro/0,39024675,39123186,00.htm "XP Service Pack 2 kills over 40 programs"
http://support.microsoft.com/default.aspx?kbid=842242 "Some programs seem to stop working after you install Windows XP Service Pack 2"
_________________
James
www.8daysaweek.co.uk - A User-Focused OOo site
Back to top
View user's profile Send private message Visit poster's website AIM Address
Graaf
General User
General User


Joined: 26 Aug 2004
Posts: 33
Location: Finland

PostPosted: Sat Aug 28, 2004 8:48 am    Post subject: Reply with quote

Interesting... OOo is not mentioned or any other open source project for that matter. I wouldn't be surprised if they were just pretending that we don't exist.

This could be their wonderful opportunity to 1) delay to acknowledge that we/our problem exists, 2) delay to publish the solution (IF they are going to publish it. It would be far more convenient not to) and 3) accuse the OOo development team of using inferior code and kindly guide users to the wonderful realms of MSO.

We know what MS's feelings toward open source are, and it's not new they use dirty, yet obvious tricks to hinder their enemies: Why doesn't MSN work with Opera?

Or maybe I'm just getting little paranoid Very Happy
Back to top
View user's profile Send private message
Sue
Power User
Power User


Joined: 22 Nov 2003
Posts: 74
Location: New Zealand

PostPosted: Mon Aug 30, 2004 11:33 pm    Post subject: Reply with quote

XP SP2 installed via CD
All applications off including the Screen saver, AVG, and OOo quick starter first.
Open Office, Mozilla, Gimp, AVG & iTunes all working OK
I've not found anything broken yet. Fingers crossed Smile
_________________
Mac OSX 5 + NeoOffice.
F@H Team MacOSX 1971
http://teammacosx.homeunix.com/index.html
Back to top
View user's profile Send private message AIM Address
pmccrackan
Power User
Power User


Joined: 20 Jul 2003
Posts: 82
Location: Perth

PostPosted: Sun Sep 05, 2004 5:47 pm    Post subject: Finally!! Reply with quote

Finished downloading yesterday, installed using default settings and taking recommended precautions.
No problems so far.
It detected my existing firewall and antivirus software and left it all alone, my system does not seem any different, but hopefully it will make a lot more systems out there secure and make life easier for all of us. (I can dream can't I?!)
Back to top
View user's profile Send private message Send e-mail
avantman42
Super User
Super User


Joined: 28 Jul 2003
Posts: 751
Location: Staffordshire, UK

PostPosted: Mon Sep 06, 2004 3:57 am    Post subject: Reply with quote

I've installed SP2 on ten computers at work, and no-one has reported any problems with anything. I don't think anyone even noticed that their computer had been patched Smile

Russ
Back to top
View user's profile Send private message
pmccrackan
Power User
Power User


Joined: 20 Jul 2003
Posts: 82
Location: Perth

PostPosted: Mon Sep 06, 2004 6:53 am    Post subject: Win sp2 Reply with quote

Had some trouble today, ended up having to restore. I dont know what happened but I think I might move over to Fedora core 2, I have been playing with it for a while now and their version of Open Office is just beautiful. They have given it a real make over, splash screen, icons etc. Nearly worth the switch for that alone!
Back to top
View user's profile Send private message Send e-mail
bgaughr
Newbie
Newbie


Joined: 28 May 2004
Posts: 4

PostPosted: Mon Sep 06, 2004 7:38 am    Post subject: No Problems Yet with SP2 Reply with quote

I used the CD and not the auto-update features to minimize any disruptions. I am also keeping my fingers crossed, but so far everything works just fine. Firefox, OOo, etc. all work like before. I am not impressed with the 'major' upgrade of IE. Firefox is still superior in my opinion.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group