OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Writer keeps giving measurements in "line" instead

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Jiawen
General User
General User


Joined: 02 Feb 2008
Posts: 9

PostPosted: Mon Nov 28, 2011 2:00 am    Post subject: Writer keeps giving measurements in "line" instead Reply with quote

I have Writer set to use inches as my default measurement unit, but it keeps giving me "line", such as "0.32line", instead. I have to close and re-open the program to get it back to inches. Is there a way to prevent this problem?
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Mon Nov 28, 2011 3:43 am    Post subject: Reply with quote

You can set your default unit in Tools - Options - OOo Writer - General tab. If that value is set to inches and the behaviour persists, (and other strange things happen as well) it may be time to reset your user profile. Click here for help how to do that.

If your problem has been solved, please edit the first post in this thread and add [Solved] to the title bar.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Jiawen
General User
General User


Joined: 02 Feb 2008
Posts: 9

PostPosted: Tue Jan 31, 2012 8:20 pm    Post subject: Reply with quote

Thank you for the response.

I've tried resetting my profile, and it does fix the problem. However, the problem reoccurs frequently. I've had it crop up again (after deleting my profile) about three times now in the past few months.

Do you know if there's a more permanent solution to this problem? Having to delete my profile then reset everything (reimporting templates, setting various other preferences, etc.) is very taxing.

Thanks!
Back to top
View user's profile Send private message
Jiawen
General User
General User


Joined: 02 Feb 2008
Posts: 9

PostPosted: Sun Jan 06, 2013 5:50 pm    Post subject: Reply with quote

A year later and the problem persists. I would still really like help here. Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group