OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Chart disappears when saving sheet in .xls format

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
vfr800
Newbie
Newbie


Joined: 22 Feb 2012
Posts: 3
Location: Portlland, OR

PostPosted: Wed Feb 22, 2012 2:05 am    Post subject: Chart disappears when saving sheet in .xls format Reply with quote

I've been using Calc for a couple of years now and never had this problem before. Working in .odt format, made a simple line chart from data in a small table in the same sheet. Then saved it in .xls format so I could send it to someone who uses Excel. But when I exit the file and then reload it, the chart is gone. Table is unchanged, but chart has vanished. I've done this dozens of times in the past with no such problem, though it may have been in V. 3.1 or earlier. This was happening in V 3.2, so I upgraded to V. 3.3. No change. So maybe there's a new check box or radio button hidden somewhere, or maybe it's really a bug? I feel a bit chagrined that I can't seem to find what's wrong and can't seem to find anything about this in the forum.
Back to top
View user's profile Send private message
vfr800
Newbie
Newbie


Joined: 22 Feb 2012
Posts: 3
Location: Portlland, OR

PostPosted: Tue Mar 06, 2012 5:43 pm    Post subject: Reply with quote

Help, anyone? it's been almost two weeks since I posted this, and so far no super user and/or moderator has responded. I still haven't been able to figure this out. Are posts involving Excel somehow verboten here? Or perhaps this issue should be posted elsewhere?
Back to top
View user's profile Send private message
ken johnson
Super User
Super User


Joined: 23 Apr 2009
Posts: 2032
Location: Sydney, Australia

PostPosted: Tue Mar 06, 2012 10:12 pm    Post subject: Reply with quote

I can't reproduce the problem you have described.
Have you tried resetting the user profile?...
http://user.services.openoffice.org/en/forum/viewtopic.php?f=74&t=12426#p58403
Ken Johnson
_________________
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
vfr800
Newbie
Newbie


Joined: 22 Feb 2012
Posts: 3
Location: Portlland, OR

PostPosted: Wed Mar 07, 2012 4:02 pm    Post subject: Reply with quote

Oops!! I owe everyone an apology. I just noticed that I inadvertently wrote that I was "working in .odt format". Of course you can't reproduce the problem -- I was working in .ods format of course !! Really sorry for the wild goose chase.

However I've since found another clue. It finally dawned on me that in the past all these previous spreadsheets with charts were probably started in Excel first, and only later continued and expanded in OOCalc. So I made a test table with matching chart in Excel (.xls format) on a friend's computer, emailed it to myself, opened it in Calc saved-as .xls, exiited, and reopened it. Voila -- the chart was still there!

So is this what's going on maybe? Has anyone else encounter this? Or am I still missing something somehow/somewhere?
Back to top
View user's profile Send private message
cdtayoo
Newbie
Newbie


Joined: 09 Jun 2013
Posts: 2

PostPosted: Sun Jun 09, 2013 7:35 pm    Post subject: Reply with quote

The same thing happens to me. I dot think it that happened before, but now charts to not seem to be there after saving in xls format.
Back to top
View user's profile Send private message
ken johnson
Super User
Super User


Joined: 23 Apr 2009
Posts: 2032
Location: Sydney, Australia

PostPosted: Sun Jun 09, 2013 9:23 pm    Post subject: Reply with quote

Just did a little xls versus ods with charts test.
Original file was ods with charts with data range not data table and one chart with data table not data range.
When saved with a different name but as an xls file it at first appeared OK.
However, after closing then reopening the chart with the data table not data range was severely broken.
All that remained was a small grey-bordered empty table inside a borderless transparent rectangle with the same dimensions as the original chart.

So, maybe your lost charts were of the data table not data range type.

Ken Johnson
_________________
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group