OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

everything is being printed too dark since i installed OOo

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
tinnitus
Newbie
Newbie


Joined: 19 Sep 2004
Posts: 2

PostPosted: Sun Sep 19, 2004 11:52 am    Post subject: everything is being printed too dark since i installed OOo Reply with quote

i recently installed OOo 1.1.2 on my home office pc (p4 - 1.7 ghz - 512 mb ram - win xp sp2 - printing over network), and since then everything i print from every program is being printed too dark, even when i print to a pdf file (i have adobe acrobat professional installed, which generates a virtual adobe pdf printer).

i tried using different settings, different color management profiles on both sides - the printer driver and the software from which i print - it makes no difference.

has anyone encountered this problem or does anybody know how i could fix it?
Back to top
View user's profile Send private message
Fenix*NBK*
OOo Enthusiast
OOo Enthusiast


Joined: 01 Mar 2004
Posts: 126
Location: Netanya, Israel

PostPosted: Mon Sep 20, 2004 2:11 am    Post subject: Reply with quote

Well, I don't think OOo could change your printer settings.

Anyways, I suggest you to reinstall OOo and Adobe professional. (better yet- get rid of Adobe and get OpenSource PDFCreator for Windows from TheOpenCD at www.theopencd.org and try to print to PDF with that tool)

Also try to print a test page on a hardware printer.

That story is a mystery.... but still can happen.
Back to top
View user's profile Send private message Send e-mail
tinnitus
Newbie
Newbie


Joined: 19 Sep 2004
Posts: 2

PostPosted: Mon Sep 20, 2004 9:18 am    Post subject: Reply with quote

i too thought that installing software like OOo couldn't change the printer settings, but it did.
i deinstalled OOo yesterday and since then everything works perfectly again.

the problem was not adobe acrobat, it was either my color management or the printer spool. i just tested 'printing' to pdf, so that i didn't have to jump out of my office to the printer server everytime i tried different settings.
EVERYTHING was being printed too dark on EVERY printer (there are 3 connected to our server).

i guess i'll reinstall OOo and try again in a few days, but at the time i have to print a lot of flyers and stuff from photoshop, so i won't risk wrecking my color settings again until this is finished.

thank you for your feedback anyway, Fenix*NBK* - it really is a mystery...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> General Discussion All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group