OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

[Solved] Down load site

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Warith
General User
General User


Joined: 11 Apr 2012
Posts: 6

PostPosted: Thu Apr 12, 2012 8:06 am    Post subject: [Solved] Down load site Reply with quote

I cant get past the sourceforge site to actually download openoffice. Any help woud be greatly appreaciated.

Tagged as solved - floris v, moderator
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu Apr 12, 2012 8:07 am    Post subject: Reply with quote

Download from http://www.openoffice.org/
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Warith
General User
General User


Joined: 11 Apr 2012
Posts: 6

PostPosted: Thu Apr 12, 2012 8:32 am    Post subject: Reply with quote

That is the one I am using floris_v.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu Apr 12, 2012 8:39 am    Post subject: Reply with quote

I see, they moved it to sourcefourge, that's new to me. The download of the US English version at least started. And it takes a while before the download starts. Maybe you have NoScript running and partially disabled JavaScript for sourcefourge?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Warith
General User
General User


Joined: 11 Apr 2012
Posts: 6

PostPosted: Thu Apr 12, 2012 11:24 am    Post subject: Reply with quote

Thanks floris_v that was the problem had sourceforge blocked from downloading.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group