OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Open Office Help System

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
bootface
Newbie
Newbie


Joined: 04 May 2012
Posts: 4
Location: Toronto

PostPosted: Fri May 04, 2012 9:49 am    Post subject: Open Office Help System Reply with quote

I just installed Open Office but the Help button on Write doesn't work. When I click the question mark icon I get a little window telling me how to uninstall Open Office.
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Fri May 04, 2012 3:12 pm    Post subject: Reply with quote

What version and what OS?
Back to top
View user's profile Send private message
bootface
Newbie
Newbie


Joined: 04 May 2012
Posts: 4
Location: Toronto

PostPosted: Fri May 04, 2012 4:36 pm    Post subject: Open Office Help Problems Reply with quote

I'm using Windows 7 and OO 3.3.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Fri May 04, 2012 11:34 pm    Post subject: Reply with quote

Where did you download it?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
bootface
Newbie
Newbie


Joined: 04 May 2012
Posts: 4
Location: Toronto

PostPosted: Sat May 05, 2012 5:31 am    Post subject: Open Office Help Problem Reply with quote

I did it twice. The first from OpenOffice.org. The download worked but I could not get past the registration process. So, I uninstalled and downloaded again from cnet.com.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sat May 05, 2012 8:21 am    Post subject: Reply with quote

Uninstall Internet Explorer 9 - it dislikes OOo very much. Version 8 will be installed instead.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
bootface
Newbie
Newbie


Joined: 04 May 2012
Posts: 4
Location: Toronto

PostPosted: Sat May 05, 2012 12:08 pm    Post subject: Open Office Help Problem Reply with quote

Strange. As a matter of fact, the first installation attempt was under Mozilla Firefox but that didn't work so I tried with IE.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group