OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

xslm file is not working in Calc

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
BhaskarJoardar
Newbie
Newbie


Joined: 17 May 2012
Posts: 1
Location: Kolkata, India

PostPosted: Thu May 17, 2012 1:52 am    Post subject: xslm file is not working in Calc Reply with quote

Hi All,

I recieved a xslm file with macro and it is running fine in MS Office 2007 with a security warning where I have to enable macros. There is a button in the spreadsheet by clicking on it some data is fetched from the server. This macro is not working in Openoffice Calc. I changed the macro security option of Calc to low from Tools->Options->Security->Macro Security and Put the file in a specific folder after giving that folder as trusted in Trusted source option tab of Macro security but nothing happened. The file is always opening to me in design mode and nothing is happening when I click on that button. I can see the macros in run macro option but I could not run the specific function defined in those macros.
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Thu May 17, 2012 7:16 am    Post subject: Reply with quote

Excel macros will not work with Calc. The macro language is different.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group