OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

PDF Export Problem - Bullet Points Not Displaying Properly

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
easyrider7
Newbie
Newbie


Joined: 26 May 2012
Posts: 3

PostPosted: Sat May 26, 2012 9:19 pm    Post subject: PDF Export Problem - Bullet Points Not Displaying Properly Reply with quote

Hi

When I exported an Open Office Writer document as a PDF, there was a problem with bullet points. They came out as the number 35 with the number 17 under it. I tried again and again, but the same thing happened.

I thought that I might have a corrupted version of Open Office, so I uninstalled and then reinstalled it. Then I tried the export again, but this time the bullet had disappeared completely. There was nothing in its place.

What is happening and how do I fix this?
Back to top
View user's profile Send private message Visit poster's website
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun May 27, 2012 12:48 am    Post subject: Reply with quote

That's not corruption of OOo. It's a problem of a font not getting full support from your OS or of that font not containing the bullet point character used in your OOo document. Are you testing the PDF on the same computer? Have you tried other PDF conversion software, like CutePDFWriter?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
easyrider7
Newbie
Newbie


Joined: 26 May 2012
Posts: 3

PostPosted: Sun May 27, 2012 1:33 am    Post subject: Reply with quote

I am opening the pdf on the same computer. And previous pdf versions of the same document display the bullets fine.

Okay, I went to the bullets and turned them off and then back on. Now they work when I do the export. However, the new bullets are quite a bit smaller than the ones in the old pdf (both pdfs are set to 100%).
Back to top
View user's profile Send private message Visit poster's website
easyrider7
Newbie
Newbie


Joined: 26 May 2012
Posts: 3

PostPosted: Sun May 27, 2012 4:53 am    Post subject: Reply with quote

Okay, I have discovered the issue:

Somehow the formatting on the bullets changed from Verdana to Symbol (without me doing anything). When I changed the font back to Verdana and to the size I was using for the rest of the document the bullets reappeared and returned to their normal size.
Back to top
View user's profile Send private message Visit poster's website
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun May 27, 2012 9:06 am    Post subject: Reply with quote

Do you save in Word format? That might explain such glitches.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
alf_gand
Newbie
Newbie


Joined: 13 Mar 2013
Posts: 1

PostPosted: Wed Mar 13, 2013 9:53 am    Post subject: The Solution ! Reply with quote

I had a similar problem, but clocks did appear instead of the bullets.

It effectively have something to do with the font format. I was using a Helvetica-like font, apparently the pdf export didn't like the Helvetica bullets.

So here is the solution :
1. You write your text (or just the part that will have bullets) with a very common font, such as Arial.
2. When everything is done, ready to export in PDF, select the text and change the font to the one you want to use.
3. Export !

Here you go, it seems that the bullets stay in the format they were created.

Very Happy
Back to top
View user's profile Send private message
cabal28
Newbie
Newbie


Joined: 24 Apr 2013
Posts: 1
Location: United States

PostPosted: Wed Apr 24, 2013 6:32 am    Post subject: Reply with quote

I'm having the issue now. I've tried changing the font of the bullet points to Arial, Times New Roman, Veranda, Courier, etc... But every time I export it to .pdf the bullet points convert to numbers.
Back to top
View user's profile Send private message
jrosworld
Newbie
Newbie


Joined: 11 Jun 2013
Posts: 1

PostPosted: Tue Jun 11, 2013 12:49 am    Post subject: Reply with quote

I've had this problem for a while. My bullet points turn into little clocks as well (I use Times new roman font). This is what I've learnt so far:

It is not a problem if you save the document as an .odt file. Only as a .doc file.

It is not a problem until you close the document and reopen it.
- When you reopen the document, the bullet points have become bigger than when you closed it.

If you highlight all of the bullet points and click on the 'bullets and numbering' button, you can change the bullet points back to normal. They will export as normal, until you close the document again.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group