OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Printing Black and White - problems with arrows

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress
View previous topic :: View next topic  
Author Message
ronaskew
Newbie
Newbie


Joined: 31 May 2012
Posts: 4

PostPosted: Thu May 31, 2012 3:07 am    Post subject: Printing Black and White - problems with arrows Reply with quote

I'm having problems printing in BW in OO3.3.0.
I have a slide which contains arrows to point to things on a image.
When I select the BW print option, the heads of the arrows disappear and therefore do not appear on the printout.
Any reason ? I have another laptop with OO1.1 on it and this doesn't happen - the arrows print in their entirety.
Ron
Back to top
View user's profile Send private message
pitonyak
Administrator
Administrator


Joined: 09 Mar 2004
Posts: 3655
Location: Columbus, Ohio, USA

PostPosted: Thu Jun 21, 2012 5:35 am    Post subject: Reply with quote

Couple of thoughts Ron.

If you look at Tools > Options > OpenOffice.org > Print, are the options set the same?

Also, are you printing to the same printer? There may be an issue that is related to an interaction between OOo and the printer driver.
_________________
--
Andrew Pitonyak
http://www.pitonyak.org/oo.php
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
ronaskew
Newbie
Newbie


Joined: 31 May 2012
Posts: 4

PostPosted: Fri Jun 22, 2012 6:54 am    Post subject: Reply with quote

Thanks for the reply.
Minor error in my first post - my laptop had oo1.0.3 on it not 1.1

Anyway - as far as I can tell the options are the same (the GUI has changed, but all I've done in each case is use default options, just selecting Black & White printing) and it doesn't matter what printer I use (they all do the same, as does PDF Creator if I use that to save paper )

It's easy to reproduce though in oo3.3.0
Just create a new presentation
Draw an arrow on it (use default black colour)
Select Print and select Black & White in the Impress tag, and immediately (even in the preview window) the head of the arrow has disappeared.
(If I do the same in 1.0.3, the head of the arrow remains in the printed file.)

Looks buggy to me ??

One other thing I've discovered
If I put a circle on the slide, then if I print B&W, then the circle is printed without a fill regardless of what fill colour I use in the slide (even black). This happens in both 3.3.0 and 1.0.3.

Is this a bug or a feature Confused
Back to top
View user's profile Send private message
pitonyak
Administrator
Administrator


Joined: 09 Mar 2004
Posts: 3655
Location: Columbus, Ohio, USA

PostPosted: Fri Jun 22, 2012 2:58 pm    Post subject: Reply with quote

How do you choose to print black and white? Is this in the print options as part of windows?
_________________
--
Andrew Pitonyak
http://www.pitonyak.org/oo.php
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
ronaskew
Newbie
Newbie


Joined: 31 May 2012
Posts: 4

PostPosted: Sat Jun 23, 2012 7:17 am    Post subject: Reply with quote

File -> Print

Then select the "OpenOffice.org Impress" tab

then just select the "Black & white" button under the "Colou"r set of options
Back to top
View user's profile Send private message
pitonyak
Administrator
Administrator


Joined: 09 Mar 2004
Posts: 3655
Location: Columbus, Ohio, USA

PostPosted: Sun Jun 24, 2012 8:30 pm    Post subject: Reply with quote

Thanks, I opened a bug against this. If you have an account, add a comment and/or add yourself to the CC list. This is the list from which the bug will be fixed I believe.

https://issues.apache.org/ooo/show_bug.cgi?id=120075
_________________
--
Andrew Pitonyak
http://www.pitonyak.org/oo.php
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
ronaskew
Newbie
Newbie


Joined: 31 May 2012
Posts: 4

PostPosted: Sun Jun 24, 2012 11:18 pm    Post subject: Reply with quote

Thanks Andrew
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group