OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

How do I turn off automatic numbering and indenting?
Goto page 1, 2  Next
 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
1968eric
Newbie
Newbie


Joined: 28 Mar 2009
Posts: 3

PostPosted: Sat Mar 28, 2009 11:40 am    Post subject: How do I turn off automatic numbering and indenting? Reply with quote

I have tried tools - outline numbering - 1-10 set to none, the problem persists.

I am trying to write a mulitiple choice test:

1. Questions blah blah blah...
a. option 1
b. option 2
c. option 3
d. option 4

What happens, is once I hit enter after "c. option 3" OOo violently yanks control of my document away from me and does things lke this to it:

a. option 1
b. option 2
<indent>c.option 3
<indent>ci.option 4

I really appreciate automatic features, but I'd rather choose to turn them on rather than have to figure out how to turn them off. What's worse, is once I clear the auto numbering line by line, it erases the "c." that I did type on purpose.
Back to top
View user's profile Send private message
1968eric
Newbie
Newbie


Joined: 28 Mar 2009
Posts: 3

PostPosted: Sat Mar 28, 2009 11:50 am    Post subject: Reply with quote

"The correct way to turn off automatic numbering/bullets is with Tools > Autocorrect > Options > Apply Numbering..."
Back to top
View user's profile Send private message
jphn37
Newbie
Newbie


Joined: 05 Dec 2009
Posts: 1

PostPosted: Tue Jan 26, 2010 5:56 am    Post subject: a DON'T THINK option is necessary Reply with quote

Hey developers,
I know that after trying to keep up with MS you might not want to hear this. Your consumers would really appreciate it if you put a DON'T THINK option on the toolbar to turn off ALL auto-functions. No url recognition, no spell check, no auto indents. When your consumer wants OpenOffice to stop doing stuff it wold be most helpful if it stopped doing stuff.
Back to top
View user's profile Send private message
exceluser
General User
General User


Joined: 12 Jan 2010
Posts: 9

PostPosted: Tue Jan 26, 2010 9:00 am    Post subject: Reply with quote

I agree a global no auto-functions button would be cool. I spend 70% of my time trying to google and troubleshoot problems that began with an annoying auto-function. Instead of using that time to focus on writing and exceling sheets.
Back to top
View user's profile Send private message
jhessin
Newbie
Newbie


Joined: 07 Apr 2011
Posts: 1

PostPosted: Thu Apr 07, 2011 12:29 pm    Post subject: Bump Reply with quote

Bump
Back to top
View user's profile Send private message
karibu
Newbie
Newbie


Joined: 30 Apr 2011
Posts: 1
Location: British Columbia

PostPosted: Sat Apr 30, 2011 4:02 pm    Post subject: Reply with quote

Instructions to Disable Auto Numbering in OpenOffice:

1.)
Click the "Format" menu,
choose "AutoCorrect" and
select "AutoCorrect Options."

2.)
Select the "Options" tab.

3.)
Uncheck, in the "T" column, the box beside "Apply numbering - symbol."
This will prevent Writer's AutoCorrect feature from formatting lists while you are typing.
You can also deactivate all automatic corrections by unchecking the "While Typing" option
in the "Format -> AutoCorrect" menu.


Read more: How to Disable Auto Numbering in OpenOffice | eHow.com http://www.ehow.com/how_6946297_disable-auto-numbering-openoffice.html#ixzz1L3MMIvkB[size=18][/size]
Back to top
View user's profile Send private message AIM Address
brian.r.hamilton
General User
General User


Joined: 03 Jul 2011
Posts: 6

PostPosted: Sun Jul 03, 2011 11:15 am    Post subject: Disabling Auto-Numbering doesn't work. Reply with quote

There is a bug in this feature somewhere because it won't disable for me. I've tried disabling it alone in Auto-Correct Options & also completely disabling Auto-Correct While Typing (globally) from the Format menu. It won't stop Auto Numbering! This new "feature" is driving me crazy!
Back to top
View user's profile Send private message
brian.r.hamilton
General User
General User


Joined: 03 Jul 2011
Posts: 6

PostPosted: Sun Jul 03, 2011 12:25 pm    Post subject: Found a solution. Reply with quote

Select All, then go to Format.Bullets & Numbering & apply some numbering format. It will put numbering on every line. Then, leaving everything Selected (same text selected or Select All again), do the same thing except select Remove instead of OK in the Bullets & Numbering confirmation dialog.

Now I have to remember to do this for every document I edit. What a pain!

PS. A recent change is responsible for this behavior at least in part because I've been editing the same documents for YEARS without this hassle. I believe the issue started happening when I moved to a new blank computer & installed the latest OO. My guess is OO has this behavior enabled by default & once it "activates" within a document it is there to stay no matter what until you completely remove the formatting as I explained above. This is really confusing & annoying behavior that should be fixed somehow.
Back to top
View user's profile Send private message
BillP
Super User
Super User


Joined: 07 Jan 2006
Posts: 2703

PostPosted: Sun Jul 03, 2011 3:32 pm    Post subject: Re: Disabling Auto-Numbering doesn't work. Reply with quote

brian.r.hamilton wrote:
There is a bug in this feature somewhere because it won't disable for me. I've tried disabling it alone in Auto-Correct Options & also completely disabling Auto-Correct While Typing (globally) from the Format menu. It won't stop Auto Numbering! This new "feature" is driving me crazy!

I can't duplicate this with OOo 3.3.0 in Vista. Automatic numbering ceases immediately when the option is unchecked. This is not a document setting. It's a program setting and should be saved in the user profile folder. Is something possibly preventing updating of your user profile? Note that if you reset your user profile, the option will be re-enabled.

If you have old documents with automatic numbering, the automatic numbering is not deleted by unchecking the Auto-Correct option because the option is for the program, not the document. The format of a new paragraph is inherited from the paragraph where the insertion point is located when you press ENTER, so if you hit ENTER in a paragraph with automatic numbering, then the new paragraph will have automatic numbering, but if you hit ENTER in a paragraph without automatic numbering, then the new paragraph will not have automatic numbering.
Back to top
View user's profile Send private message
brian.r.hamilton
General User
General User


Joined: 03 Jul 2011
Posts: 6

PostPosted: Sun Jul 03, 2011 10:22 pm    Post subject: Re: Disabling Auto-Numbering doesn't work. Reply with quote

You say it's not a document setting, but apparently it IS a document setting in "old" documents? I'm confused, but I suspect your last paragraph describes the scenario I'm encountering with the latest OO, along with the move to a new computer ("new" profile).

At least I know how I can stop the behavior now in my existing "old" documents. If I encounter it again after applying the fix to old documents or in new documents despite having auto-numbering off in Options, I'll post here.
Back to top
View user's profile Send private message
RidingDonkeys
Newbie
Newbie


Joined: 02 Mar 2012
Posts: 3

PostPosted: Sun Mar 11, 2012 1:45 pm    Post subject: Arghhhh!!!!! Reply with quote

I've come across this thread in yet another endless quest to tell OOo that I know exactly how I'm trying to format this and to leave me the hell alone. The auto number/outline problem has gotten so bad that I'm about ready to go back to MS Office. I spend countless hours stopping formatting and trying to redo things that OOo has messed up.

Thus far I have made every single change the developers have suggested and it still won't stop! This is nerve racking.

End of Rant.
_________________
Perfecting the art of keeping it real.
Back to top
View user's profile Send private message
mgroenescheij
Super User
Super User


Joined: 20 Apr 2011
Posts: 870
Location: Australia

PostPosted: Mon Mar 12, 2012 1:56 am    Post subject: Reply with quote

Hi,

Quote:
Thus far I have made every single change the developers have suggested and it still won't stop! This is nerve racking.
Non of the developers have suggested anything. This forum consist of volunteers, users like you who give advice based on their knowledge of the product.
The developers don't come here they use the bug reports and change request website.
If you want get rid of the auto number problem you should change this in your default template and save it.
But what about if someone send you a document with his own Styles (incl numbering)?

Keep in mind that you control your OpenOffice environment.
And by the way there is no need for a "DON'T THINK option" as suggested by one of the users as most of the users already DON'T THINK, it's easier to ASK.

Martin
_________________
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
maxdivor
Newbie
Newbie


Joined: 11 Jun 2012
Posts: 1

PostPosted: Mon Jun 11, 2012 4:33 pm    Post subject: the tyrrany of auto-correct Reply with quote

Love the comment above about just suppressing ALL the auto-correct functions.

The fact that they WONT do that, over more than a decade of various Open Office releases, tells us something about the open source programmers.

They preach "all of us are smarter than any of us," but they do not live it.

They love their opaque priesthood where one must go to discussion boards like this for esoteric answers (that usually don't work!) to common-sense, general questions.

This form is filled with people wanting nothing so much as to turn off ALL the auto-correct functions, period. Going back more than 5, 6, 7 years.

And it's filled with jerks telling us, "you just have to do this" (which doesn't work), or demanding to know "why" or "what specific function we want to suppress -- we don't want to have to go through 100 different changes, or plead with our computer to let us enter "$37" instead of $37.00" in a chart.

WE WANT TO TURN OFF ALL THE AUTOCORRECT FUNCTIONS, GUYS. All of it. Likea neutron bomb.

Like the lady in Mondy Python, we "don't want any spam." And we're tired of being talked down to by guys who, evidently, don't know the answer, when you come right down to it.

/ Max /
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Tue Jun 12, 2012 4:48 am    Post subject: Re: a DON'T THINK option is necessary Reply with quote

jphn37 wrote:
Hey developers,
I know that after trying to keep up with MS you might not want to hear this. Your consumers would really appreciate it if you put a DON'T THINK option on the toolbar to turn off ALL auto-functions. No url recognition, no spell check, no auto indents. When your consumer wants OpenOffice to stop doing stuff it wold be most helpful if it stopped doing stuff.


You are in a user forum. AFAIK there are no developers here.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
chris319
General User
General User


Joined: 08 Sep 2003
Posts: 24

PostPosted: Sat Dec 01, 2012 12:28 pm    Post subject: Reply with quote

I have to bump this thread. The buggy piece-of-crap auto numbering "feature" is making mashed potatoes out of the legal document I'm working on and I'm getting pissed. Right now I have two paragraphs (i), clearly a bug, and I have no way of fixing it because the automatic numbering sh*t is fighting me every step of the way, even if I try to turn it off as suggested by the gurus above.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group