OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Problem with tables

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
TMT020112
Newbie
Newbie


Joined: 01 Jan 2012
Posts: 1
Location: UK

PostPosted: Mon Jan 02, 2012 12:04 am    Post subject: Problem with tables Reply with quote

Hi,

I've used OO for many years, but I have a problem recently which is that 'data' sometimes gets lost or hidden at the bottom/towards the end of tables (table function). I assume this is because OO sometimes tries to add extra rows to a table when it reaches the end of a page - it's as though OO is pushing the data under the carpet, if anyone gets me...

Anyway, how can I resolve this.
Back to top
View user's profile Send private message
mgroenescheij
Super User
Super User


Joined: 20 Apr 2011
Posts: 870
Location: Australia

PostPosted: Mon Jan 02, 2012 12:55 am    Post subject: Reply with quote

Hi,

Without seeing the document I only can guess, but have a look at Table --> Auto Fit ... Row Height or Optimal Row Height.

Martin
_________________
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Thu Jan 05, 2012 4:26 pm    Post subject: Re: Problem with tables Reply with quote

TMT020112 wrote:
Hi,

I've used OO for many years, but I have a problem recently which is that 'data' sometimes gets lost or hidden at the bottom/towards the end of tables (table function). I assume this is because OO sometimes tries to add extra rows to a table when it reaches the end of a page - it's as though OO is pushing the data under the carpet, if anyone gets me...

Anyway, how can I resolve this.


You might also want to have a look at table properties > text flow and make sure that the flow options allow you to flow across pages.

I know that this come up before but I don't remember seeing it since 2.x
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
jacklinmor
Newbie
Newbie


Joined: 15 Jun 2012
Posts: 3
Location: United Kingdom

PostPosted: Fri Jun 15, 2012 1:31 am    Post subject: Reply with quote

You have to creating new table for data storing, if you are retrieve data from database warehousing, than you have to check it in database warehouse that all data are present or not.
Back to top
View user's profile Send private message Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group