OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Document is locked for editing when copied

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
mileena
General User
General User


Joined: 28 Jan 2011
Posts: 25

PostPosted: Thu Mar 15, 2012 7:18 pm    Post subject: Document is locked for editing when copied Reply with quote

After I copy an OpenOffice document to a portable hard drive to use later on on my laptop when traveling, I get the following error message:

"Document file "[name]" is locked for editing by [me].

Open document read-only or open a copy of the document for editing."


This is frustrating. I cannot find the control anywhere to undue this. Can anyone help?

Thanks!
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu Mar 15, 2012 11:45 pm    Post subject: Reply with quote

Save with another name, then you can edit that file. Or look for a lock file in the same folder and delete that. Alternatively, find out in Explorer if the file is marked as read only; in that case remove that setting.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
mileena
General User
General User


Joined: 28 Jan 2011
Posts: 25

PostPosted: Sat Mar 17, 2012 8:46 am    Post subject: Reply with quote

Thanks for the reply! I will dlete any lock files in the same folder.

But how do you eliminate the read-only setting? I've looked everywhere and there is no option for that.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sat Mar 17, 2012 10:22 am    Post subject: Reply with quote

Right click on the file and select Properties, on the General tab you'll find to check boxes with Read-only and Hidden.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
mileena
General User
General User


Joined: 28 Jan 2011
Posts: 25

PostPosted: Sun Mar 18, 2012 10:59 pm    Post subject: Reply with quote

Well, sorry for the late reply.I looked like you said at the file, and they weren't marked read only or the like, thankfully, so my problem must have been with the lock file.

So thank you so much for helping me with everything!
Back to top
View user's profile Send private message
pgg02
Newbie
Newbie


Joined: 17 Jun 2012
Posts: 1
Location: OTTAWA, CAN

PostPosted: Sun Jun 17, 2012 10:14 am    Post subject: Reply with quote

File locked when opening.

Hello all, I tried deleting ~lck or files with .lck would be able to open the file, but if I tried to open again the lock was on again. Found on another forum, a suggestion that worked for me. (windows 7) crtl+alt+delete saw 2 exe openoffice files. Terminated them, and then opened the impress file that was always locked.

Well no more problems. Very Happy I gues this reseted something.

Pierre
_________________
My 2 cents
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group