OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

writer indents keep changing

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
etherealmerc
General User
General User


Joined: 26 Jun 2012
Posts: 5

PostPosted: Tue Jun 26, 2012 1:14 pm    Post subject: writer indents keep changing Reply with quote

Everytime I cut and paste text the indents are changed.

Everytime I fix them, save the file, exit writer and come back the same exact pieces of text that I cut and moved are indented again.

I checked my fonts and paragraphs settingsw in styles and formatting but nothing has ben changed.

Any ideas...


---irratated
Back to top
View user's profile Send private message Send e-mail
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Tue Jun 26, 2012 2:00 pm    Post subject: Re: writer indents keep changing Reply with quote

etherealmerc wrote:
Everytime I cut and paste text the indents are changed.

Everytime I fix them, save the file, exit writer and come back the same exact pieces of text that I cut and moved are indented again.

I checked my fonts and paragraphs settingsw in styles and formatting but nothing has ben changed.

Any ideas...


---irratated


What OS and version of OOo/Libre offce?
What format are you saving in?
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
etherealmerc
General User
General User


Joined: 26 Jun 2012
Posts: 5

PostPosted: Tue Jun 26, 2012 2:04 pm    Post subject: Reply with quote

vista O.O. 3.3
Back to top
View user's profile Send private message Send e-mail
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Wed Jun 27, 2012 5:09 am    Post subject: Reply with quote

etherealmerc wrote:
vista O.O. 3.3


Try resetting the user profile
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
etherealmerc
General User
General User


Joined: 26 Jun 2012
Posts: 5

PostPosted: Wed Jun 27, 2012 8:11 am    Post subject: Reply with quote

jrkrideau wrote:
etherealmerc wrote:
vista O.O. 3.3


Try resetting the user profile



thanx but that didn't fix the problem.

I nuked my whole profile and nothing changed

I believe its some kind of registry setting...or a virus

But that is only a preconception at this point.

any more ideas?
Back to top
View user's profile Send private message Send e-mail
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Wed Jun 27, 2012 9:02 am    Post subject: Reply with quote

Are you saving the file in .doc (MSWORD) format?
Back to top
View user's profile Send private message
etherealmerc
General User
General User


Joined: 26 Jun 2012
Posts: 5

PostPosted: Wed Jun 27, 2012 10:33 am    Post subject: Reply with quote

thomasjk wrote:
Are you saving the file in .doc (MSWORD) format?


yes but this is a recent change of events where as I have been using word formatting for since I orginally installed O.O.
Back to top
View user's profile Send private message Send e-mail
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Wed Jun 27, 2012 11:42 am    Post subject: Reply with quote

Do you have the problem if you save in the OOo native format .odt?
Back to top
View user's profile Send private message
etherealmerc
General User
General User


Joined: 26 Jun 2012
Posts: 5

PostPosted: Wed Jun 27, 2012 12:42 pm    Post subject: Reply with quote

thomasjk wrote:
Do you have the problem if you save in the OOo native format .odt?


no, but that des not solve my problem....

I am a writer who is about to get published.

I can't send my .odt files to a publisher hoping that they use O.O. when most of the word still uses microcrap....

I need to fix whatever is wrong with my .doc settings in O.O.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group