OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

fonts with mac

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
lubyjam
Newbie
Newbie


Joined: 12 Jul 2012
Posts: 2

PostPosted: Thu Jul 12, 2012 7:01 am    Post subject: fonts with mac Reply with quote

have lost all my fonts in previously saved documents..... and unable to access those fonts any more. using a mac and openoffice was working fine.........
also lost some of the previously save formatting.......
is there a resolution for this??
thanks,
Lubyjam
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Fri Jul 13, 2012 5:26 am    Post subject: Re: fonts with mac Reply with quote

lubyjam wrote:
have lost all my fonts in previously saved documents..... and unable to access those fonts any more. using a mac and openoffice was working fine.........
also lost some of the previously save formatting.......
is there a resolution for this??
thanks,
Lubyjam


Maybe if you tell us something about the problem and the set up.
What is your OS and version of OOo/LO?
Any recent upgrades
What is happening in other programs?
What documents? WP, Spreadheets, Impress (any or all?)
How were they produced (e.g. in OOo?)
When and how did you lose the fonts? Machine caught on fire? Power failure? Coffee poured on keyboard?
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
lubyjam
Newbie
Newbie


Joined: 12 Jul 2012
Posts: 2

PostPosted: Fri Jul 13, 2012 7:08 am    Post subject: Re: fonts with mac Reply with quote

jrkrideau wrote:
lubyjam wrote:
have lost all my fonts in previously saved documents..... and unable to access those fonts any more. using a mac and openoffice was working fine.........
also lost some of the previously save formatting.......
is there a resolution for this??
thanks,
Lubyjam


Maybe if you tell us something about the problem and the set up.
What is your OS and version of OOo/LO?
Any recent upgrades
What is happening in other programs?
What documents? WP, Spreadheets, Impress (any or all?)
How were they produced (e.g. in OOo?)
When and how did you lose the fonts? Machine caught on fire? Power failure? Coffee poured on keyboard?



have recently upgraded to the Apache 3 version, everything was working quite fine until then. no coffee, fire or any such misfortune.
using Lion 10.7.4
and it's my word docs..... haven't looked into any thing else. and they were produced in the earlier open office and saved as ms word docs
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Sat Jul 14, 2012 4:07 am    Post subject: Reply with quote

Well this gives us a couple of issues. It is always safer to save in odt rather than Word format -- what format did you use .doc, docx ??

I have not used a Mac in a long time but my impression is that it like any other OS stores fonts at the system not application level for most things so the first thing to check is if you have a normal range of fonts in other programs such as email or your text editor.

If so,we would really need an example of the problem. You can upload a file to someplace such as MediaFire for other forum readers to examine.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
PGAGA
OOo Advocate
OOo Advocate


Joined: 01 Aug 2004
Posts: 303

PostPosted: Sat Jul 14, 2012 6:42 am    Post subject: Reply with quote

Saturday, July 14, 2012

There is a font issue in OS X - the font engine was changed and eventually the old method will be removed.

But in the case of OOo derivatives only NeoOffice has made the change to the new font engine.

Phil
_________________
Phil Griffin-Allwood
New Brunswick, Canada
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group