OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Frames in Writer do not convert to MS Office

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
finngl
General User
General User


Joined: 08 Oct 2004
Posts: 9
Location: Copenhagen

PostPosted: Fri Oct 08, 2004 10:32 am    Post subject: Frames in Writer do not convert to MS Office Reply with quote

Hi,

It seems that whenever I have used a 'frame' in an OOo Writer document (not an HTML frame but the other kind of frame) and save that document in MS Word format, the frame does not appear when the doc is opend in MS Word.

Is this simply one of those things that are known not to work when convertring from OOo to MS Word?
Back to top
View user's profile Send private message
antonbijl
OOo Advocate
OOo Advocate


Joined: 04 Aug 2003
Posts: 291
Location: Pretoria, South Africa

PostPosted: Sat Oct 09, 2004 3:48 am    Post subject: Re: Frames in Writer do not convert to MS Office Reply with quote

finngl wrote:
Is this simply one of those things that are known not to work when convertring from OOo to MS Word?


There are quite a few interoperability problems from OOo to MSO, but I don't think this is one of them. It wouldn't suprise me because I know many applications have trouble with MS Word's handling of tables and frames.

Anyway, I've tested it and it works fine for me. (OOo 1.1.3, MSO 2003, Win XP Pro). What's your OOo, MSO, OS versions?

If it's the same or close, try describing a step-by-step procedure to recreate the problem.

Cheers

Anton
Back to top
View user's profile Send private message
finngl
General User
General User


Joined: 08 Oct 2004
Posts: 9
Location: Copenhagen

PostPosted: Sat Oct 09, 2004 9:50 am    Post subject: Reply with quote

Hi Anton,

Thanks for your answer. I cannot receate the problem right now since I only have MSO at the office, but I'll try again on monday and then I'll return.

Finn
Back to top
View user's profile Send private message
finngl
General User
General User


Joined: 08 Oct 2004
Posts: 9
Location: Copenhagen

PostPosted: Mon Oct 11, 2004 10:00 am    Post subject: It works! Reply with quote

Now it suddenly works. Strange!

It seems to me that this works on mondays, not on fridays Surprised
Back to top
View user's profile Send private message
antonbijl
OOo Advocate
OOo Advocate


Joined: 04 Aug 2003
Posts: 291
Location: Pretoria, South Africa

PostPosted: Mon Oct 11, 2004 10:02 am    Post subject: Re: It works! Reply with quote

finngl wrote:
Now it suddenly works. Strange!

It seems to me that this works on mondays, not on fridays Surprised


I know that feeling!

If you come across the issue again, feel free to post back here.
Back to top
View user's profile Send private message
alliem
Newbie
Newbie


Joined: 01 Mar 2005
Posts: 1
Location: Brisbane, Australia

PostPosted: Wed Mar 02, 2005 1:24 am    Post subject: Re: Not Working for Me - What's the trick? Reply with quote

antonbijl wrote:
finngl wrote:
Now it suddenly works. Strange!

It seems to me that this works on mondays, not on fridays Surprised


I know that feeling!

If you come across the issue again, feel free to post back here.


Newbie with a similar problem.

While trialling a rollout of OOo 1.1.4 have discovered an issue with Frames in .sxw writer documents saved in MSWord formats.

The problem is the same for all MSWord formats supported on the “Save As” dialogue.

After saving a documented authored in OOo Text Document Format (.sxw extension) that includes "Frames" and "Frames within Frames" the document is re-opened and resaved in MS Word 6.0, 95 & XP formats.

These MS Word format documents are then reopened in OOo 1.1.4 only to be displayed with all the Frames overlapping each other near the beginning of the document (usually within page one).

Problem is readily reproducible. Opening in MSWord produces the same erroneous results and thus limits document exchange between OOo and MSOffice desktops.

Configuration is as follows:
Operating System: MS Windows XP – Professional
OOo 1.1.4

Sample files available for review if required.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group