OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Open Office 3.4.1 keeps crashing

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
SveinD
Newbie
Newbie


Joined: 28 May 2012
Posts: 4

PostPosted: Wed Nov 07, 2012 9:17 am    Post subject: Open Office 3.4.1 keeps crashing Reply with quote

I need help to keep my Open Office working.

Recently it has been very frustrating to use OO as it keeps crashing.

When it started crashing I deleted the installation, downloaded a new version and installed it, and while it worked for a couple of weeks today it started to crash every minute.

A possible cause is that some weeks ago I started a database project, but run into problems and abandoned it and thought I deleted all generated files, but when OO crashes it lists a file "New Database. odb" as one of the files that crashed, but it cannot be recovered. I have search the whole hard disk for this file to delete it, but cannot find it anywhere.

Would anyone have a clue where to look for this file, or better what can I do to keep Open Office working?
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Wed Nov 07, 2012 11:17 am    Post subject: Reply with quote

I suggest the newer forum http://user.services.openoffice.org/en/forum/index.php . See this search there http://forum.openoffice.org/en/forum/search.php?keywords=apache+3.4+crash&terms=all&author=&sc=1&sf=all&sr=posts&sk=t&sd=d&st=0&ch=300&t=0&submit=Search . You will have to register to post there.
Back to top
View user's profile Send private message
SveinD
Newbie
Newbie


Joined: 28 May 2012
Posts: 4

PostPosted: Wed Nov 07, 2012 11:49 pm    Post subject: Reply with quote

Thank you thomasjk, I'll follow through on that.

I have also discovered that when I searched for the "lost" New Database.odb file that I had mistyped the extension name and a new search revealed two files/two locations with that name and deleting them seems to have cured the problem.
Back to top
View user's profile Send private message
jbarton
Newbie
Newbie


Joined: 22 Nov 2012
Posts: 1

PostPosted: Thu Nov 22, 2012 8:16 am    Post subject: OO keeps crashing Reply with quote

I have a new Lenovo computer with Win 7. Installed OO 3.4.1. It kept crashing. Never had that problem on my previous Dell & XP. I have done two things which seem to have corrected the problem:

Somehow PowerNap [a Dell piece designed to dim the monitor] got installed on my Lenovo. I removed it and believe that is what solved the problem.

I also set LVT so that it does load at start up.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group