OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Writer does not save file correctly.

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Raindog
Newbie
Newbie


Joined: 31 Jan 2005
Posts: 1

PostPosted: Mon Jan 31, 2005 3:21 pm    Post subject: Writer does not save file correctly. Reply with quote

I've been using writer and some bulleted lists in the following format:


1. item 1
(a) item a
i. item i
ii. item ii
note to self here about item 1 unnumbered comment/
<--notice line break space here>
2 item 2
(a) item a
(b) item b

When i am viewing the document, it looks similar to the above, the numbered list appears as i want it to look.
When i save the document and look at it again, this is what i get.

1. item 1
2 item a
3 item i
4 item ii
5 note to self here about item 1 unnumbered comment/
6
7 item 2
8 item a
9 item b


which is clearly what i do not want.

I am using v 1.9.69
Back to top
View user's profile Send private message
trajj
General User
General User


Joined: 22 Sep 2003
Posts: 15

PostPosted: Tue Feb 01, 2005 3:29 pm    Post subject: Reply with quote

I've had the same problem from 1.9.61 through 1.9.74. I keep downloading each knew release hoping that the problem will be fixed, but it hasn't been so far. I've contemplated switching completely over to OO.o, but I can't until that problem is resolved. The vast majority of my work involves outlines. I keep saying that I'm just going to wait until 2.0 is actually released, but I'm sure I'll download the next release as well. Very Happy

By the way, numbering works fine in 1.1.4. The snapshot builds page does say, "There are no guarantees." These are the kinds of things that have to be ironed out in the process.
Back to top
View user's profile Send private message
Kaaredyret
Moderator
Moderator


Joined: 22 Aug 2003
Posts: 1356
Location: Denmark

PostPosted: Tue Feb 01, 2005 4:15 pm    Post subject: Reply with quote

... and please help by filing issues at www.openoffice.org under development... search the existing issues first to see if an issue regarding this problem already exist!

If an issue exists you can comment it and/or see what is being done to kill the bug!
_________________
www.kaaredyret.dk - OpenOffice resources (templates, extensions, tutorials and more) !
Stay updated on software and OpenOffice.org news via Twitter
Back to top
View user's profile Send private message Visit poster's website
trajj
General User
General User


Joined: 22 Sep 2003
Posts: 15

PostPosted: Thu Feb 03, 2005 9:15 am    Post subject: Reply with quote

It's been reported, and will evidently be fixed in the next release:

http://www.openoffice.org/issues/show_bug.cgi?id=39519

At the bottom of the page it says, "The fix will be implemented in 680m76. This build should be released for download by next week, as it looks."
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group