OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Hanging indent changes on document reload (Bug??)

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
linuxwrangler
Newbie
Newbie


Joined: 01 Feb 2005
Posts: 2

PostPosted: Wed Feb 02, 2005 2:06 pm    Post subject: Hanging indent changes on document reload (Bug??) Reply with quote

Take a new generic text document and modify the paragraph and set indents to Before Text: 1" and First Line: -1" (hanging indent). Leave tabs at 0.25"

Type some text (less than 1" worth) then a tab (cursor will jump to 1" position) and some more text.

Save, close and reopen the document. The text after the tab will be at the next default tab location, not the "before text" position.

Now select Format/Paragraph/Tabs and press the Reset button (note that none of the settings change). Press OK and the text after the tab will once again be at the 1" position.

I tried this on 1.1.0/Linux and 1.1.2/Win2k and both acted the same.

Questions:
1) Can you reproduce it?
2) Am I doing something wrong or is this a known bug?
3) Is there a correct method if I'm doing something wrong or a workaround if it is a bug?

I searched and found similar problems described but no working solutions offered.
Back to top
View user's profile Send private message
bobharvey
Super User
Super User


Joined: 23 Apr 2004
Posts: 1075
Location: Lincolnshire

PostPosted: Wed Feb 02, 2005 3:36 pm    Post subject: Reply with quote

Similar to http://qa.openoffice.org/issues/show_bug.cgi?id=18810 ?
http://qa.openoffice.org/issues/show_bug.cgi?id=9664 ?
http://qa.openoffice.org/issues/show_bug.cgi?id=22737 ?

try 1.1.4, there have been a lot of bugfixes.
Back to top
View user's profile Send private message
linuxwrangler
Newbie
Newbie


Joined: 01 Feb 2005
Posts: 2

PostPosted: Thu Feb 03, 2005 8:44 am    Post subject: Similarish - not same Reply with quote

One of these showed a similar symptom but was specific to MS Word import/export. I'm working in pure OO using its default native formats.

Now maybe the underlying cause is the same and is related to any save/open and not just imports and exports. I can't say.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group