OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

spellcheck

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
be
General User
General User


Joined: 12 Feb 2005
Posts: 20

PostPosted: Sat Feb 12, 2005 2:00 pm    Post subject: spellcheck Reply with quote

Hi,

First of all, Thank You, to everyone who have made and are making the OO.

I have written some text on M Word, stored on floppy disc. When I try to work on the text in OO the spellcheck does't function. What can I do ?

Regards be
Back to top
View user's profile Send private message
nostabo
OOo Enthusiast
OOo Enthusiast


Joined: 14 Nov 2004
Posts: 125
Location: Sacramento, CA

PostPosted: Sat Feb 12, 2005 3:41 pm    Post subject: Reply with quote

Hi be,

Is the file opened as "Read Only". If you are using a 1.x version of OOo Writer then it have (read-only) in the title bar after the filename. Writer doesn't spellcheck Read Only files...

If this is the case and you can't make the file editable on the floppy, copy it to your hard drive to work on it Wink
_________________
Rick B.

See the Calc tutorials and other OpenOffice.org resources at:
http://www.nostabo.net/openoffice.php
Back to top
View user's profile Send private message Visit poster's website
be
General User
General User


Joined: 12 Feb 2005
Posts: 20

PostPosted: Sun Feb 13, 2005 1:16 am    Post subject: Reply with quote

Hi nostabo,
Thank you for the answer.
I'm using OO 1.1.4 and I don't think the file is opend as "Read Only". I saved it on the hard drive as you suggested, and the name of the file, which I suppose is the text that appeare in the blue field in the upper part of the OO, is: "the file name". sxw

But the spellcheck still does't function, though !It function very well whith the yext I have written in OO.

regards be
Back to top
View user's profile Send private message
nostabo
OOo Enthusiast
OOo Enthusiast


Joined: 14 Nov 2004
Posts: 125
Location: Sacramento, CA

PostPosted: Sun Feb 13, 2005 10:55 am    Post subject: Reply with quote

be,

Do you mean that the spellcheck does not find any misspelled words or it is not enabled from the menu (grayed-out)? Does the Spellcheck work for any other documents?

If the spellcheck feature does not find any misspelled words it could be that the document's text is set to the "wrong" language. You can set the document's language from the Tools > Options > Language Settings > Languages dialog box. If the Default languages for documents is set to None this is a problem...the spellcheck will not work!

You should also check to see that the spellcheck is enabled in the Tools > Options > Language Settings > Writing Aids dialog. This dialog box sets both the options (at the bottom) and the dictionaries and language modules the spellchecker will use.

When looking over these dialogs make sure that you have enabled the Extended tips feature (Help > Extended tips), that way you can hover your mouse over a portion of the dialog and a small "balloon" type help will appear explaining what you are looking at. Clicking the help button will also be beneficial.

The defaults for your language should work... Confused
_________________
Rick B.

See the Calc tutorials and other OpenOffice.org resources at:
http://www.nostabo.net/openoffice.php
Back to top
View user's profile Send private message Visit poster's website
be
General User
General User


Joined: 12 Feb 2005
Posts: 20

PostPosted: Sun Feb 13, 2005 1:09 pm    Post subject: Reply with quote

Hi again,

I have done all this, but it still does't help. But when I copy the text and send it from my hotmail adress to my second emailadress, and then paste it in to OO the spellcheck function!I!!
It is seemigly somthing that has to do whith the type of file, that probably are changd or modyfied during the "tour" from one mailbox to the other.

A somewhat strange procedure that I found out by chance, Shocked but what can I do?
Very Happy
be
Back to top
View user's profile Send private message
nostabo
OOo Enthusiast
OOo Enthusiast


Joined: 14 Nov 2004
Posts: 125
Location: Sacramento, CA

PostPosted: Sun Feb 13, 2005 1:54 pm    Post subject: Reply with quote

Have you converted the file to OOo format? Do this and try the spellcheck...maybe the MS file is corrupted. You can always save it again in MS format if you need to.
_________________
Rick B.

See the Calc tutorials and other OpenOffice.org resources at:
http://www.nostabo.net/openoffice.php
Back to top
View user's profile Send private message Visit poster's website
multi-lingual_ooo
OOo Advocate
OOo Advocate


Joined: 06 Nov 2004
Posts: 458

PostPosted: Sun Feb 13, 2005 2:21 pm    Post subject: Reply with quote

Quote:
But the spellcheck still does't function


a) What language(s) are the styles configured for?
b) What dictionaries are installed?

My guess is that the styles (for the word documents, but not the OOo documents) are set to language as "none".

xan

jonathon
_________________
One of the following might contain more details:

http://oooauthors.org/en/members/tutorials/multilingualooo/
http://esnips.com/web/OOoRelatedThings/
http://esnips.com/web/GraphologyTools
Back to top
View user's profile Send private message Send e-mail
be
General User
General User


Joined: 12 Feb 2005
Posts: 20

PostPosted: Mon Feb 14, 2005 9:54 am    Post subject: Reply with quote

nostabo wrote:
Have you converted the file to OOo format? Do this and try the spellcheck...maybe the MS file is corrupted. You can always save it again in MS format if you need to.
Hi,

Yes I think so, that is, I saved the file on the hard drive as sxw but it did't help.

Hi multi-lingual_ooo,

What is "style", how do I do to check it up?

be
Back to top
View user's profile Send private message
hwtan
OOo Advocate
OOo Advocate


Joined: 24 Aug 2004
Posts: 320
Location: Singapore

PostPosted: Mon Feb 21, 2005 6:15 pm    Post subject: Reply with quote

Under Format, you should find 'Stylist'. Select it and you will see a list of 'styles'. Place the cursor on one of the paragraph, the Stylist box should highlight one of the styles, probably default. Right click the highlighted style and select modify. In the font tab, select the language, probably English in your case and in the Organizer tab, check the autoupdate box. Click OK.

To learn more about style, please read the help file.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group