OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Can't uninstall OOo 1.1 Beta on WinXP multi-user setup

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Sat May 31, 2003 4:48 pm    Post subject: Can't uninstall OOo 1.1 Beta on WinXP multi-user setup Reply with quote

I had installed the OOo 1.1 Beta (1) on Windows XP using the multi-user (-net) instructions on the openoffice.org web site. I then installed the workstation setup for both users on the machine. (Both user accounts have admin rights.) I have since downloaded 1.1 Beta 2 and want to uninstall the first beta. I can uninstall the user/"workstation" installs but the main installation will not uninstall. I have tried it using Add/Remove Programs under both user accounts. I have also tried using setup.exe with the -deinstall switch. Both methods just run the setup program as if the deinstall switch wasn't used. It installed the program again, over top of itself.

I am at a total loss. To make matters worse I went ahead and installed Beta 2 thinking I could just overwrite the Beta 1 install. I didn't notice until it was too late that Beta 2 installs into a different directory by default. Now I have both Beta 1 and Beta 2 installed and neither of them will properly uninstall.

What should I do?
Back to top
Guest






PostPosted: Sat May 31, 2003 6:43 pm    Post subject: nevermind Reply with quote

I just figured it out. I had to include the -net in the uninstall command:
setup.exe -net -deinstall
Worked like a charm.
Back to top
drahnier@t-online.de
Guest





PostPosted: Sun Jun 01, 2003 9:22 pm    Post subject: Re: nevermind Reply with quote

Anonymous wrote:
I just figured it out. I had to include the -net in the uninstall command:
setup.exe -net -deinstall
Worked like a charm.


Thanks for posting this.

I was stuck with the same problem and didn't figure it out during the past few days and was just going to post the same question ...

__________________
drahnier
Back to top
kpflude
General User
General User


Joined: 25 Mar 2005
Posts: 22

PostPosted: Fri Mar 25, 2005 3:40 am    Post subject: how to install the -net option Reply with quote

I tried to use the -net option in a run dialogue

setup -net

did not work

how do i do this?

how do i access workstation set up?

kevin flude
kpflude@chr.org.uk
Back to top
View user's profile Send private message
kt
Newbie
Newbie


Joined: 27 Mar 2005
Posts: 1

PostPosted: Tue Mar 29, 2005 10:22 am    Post subject: Install won't uninstall Reply with quote

I have a BIG problem. I installed v 1.1.4 - I'm using Win XP Pro, SP2.

OpenOffice will not open, I get an error report, I cannot uninstall it, I've used the "add/remove" option, does nothing.

I can't restore to an earlier time using 'system restore'.

I need HELP!!
Back to top
View user's profile Send private message
8daysaweek.co.uk
Super User
Super User


Joined: 29 Nov 2003
Posts: 2130
Location: UK

PostPosted: Tue Mar 29, 2005 12:31 pm    Post subject: Re: Install won't uninstall Reply with quote

kt wrote:
I cannot uninstall it


Perhaps you will find some help here Question :
http://www.8daysaweek.co.uk/forums/viewtopic.php?p=8#8

BFN,
_________________
James
www.8daysaweek.co.uk - A User-Focused OOo site
Back to top
View user's profile Send private message Visit poster's website AIM Address
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group