OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Trying to set the default font to Georgia

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
julianbury
General User
General User


Joined: 11 Aug 2004
Posts: 11
Location: UK

PostPosted: Thu Aug 11, 2005 4:44 pm    Post subject: Trying to set the default font to Georgia Reply with quote

OS: Windows XP pro
OO: OOo_1.9.122

I have searched menus and help files and .css files and .xml files and all the other sorts of text files in the OO directory and whenever I found Times New Roman I changed it to Georgia.

And still, every time I start Writer, the font is Times New Roman.

Is changing the default font actually impossible?

The settings are so numerous and baffling and placed in such obscure sub-sub-sub menus that it could take me five more years to discover that it can't be done.

Does anyone know?

Frustrated ...
Back to top
View user's profile Send private message
helmerj
OOo Advocate
OOo Advocate


Joined: 12 Aug 2004
Posts: 235
Location: Germany

PostPosted: Thu Aug 11, 2005 9:55 pm    Post subject: Re: Trying to set the default font to Georgia Reply with quote

julianbury wrote:
OS: Windows XP pro
OO: OOo_1.9.122

I have searched menus and help files and .css files and .xml files and all the other sorts of text files in the OO directory and whenever I found Times New Roman I changed it to Georgia.

And still, every time I start Writer, the font is Times New Roman.

Is changing the default font actually impossible?

The settings are so numerous and baffling and placed in such obscure sub-sub-sub menus that it could take me five more years to discover that it can't be done.

Does anyone know?

Frustrated ...


It doesn't work like that in OO. Open a writer document in which the default font is set to Times New Roman. Press F11 to bring up the style editor. The style assigned to normal text is "default". Right click on the default style in the style listing and choose modify. Go to the font tab and choose Georgia as the font for this style. Close the dialog.

NOw when you type, the font to be used (only when you are using the style default that is), should be Georgia. To make this true for every writer document that you will create from scratch, you will have to make this writer doc the default template.

Go File -> templates -> save and save teh document as a template in your template folder. Next step is to chose File -> template -> administer (I suppose, the top item ist should be). In the dialog that opens, navigate to the templarted you just save and right click on it. Then chose set default and this template will be used for every writer doc you create from then on.

Hope this helps.

Juergen

PS: THis works for all types of OO docs btw...
Back to top
View user's profile Send private message Visit poster's website
8daysaweek.co.uk
Super User
Super User


Joined: 29 Nov 2003
Posts: 2130
Location: UK

PostPosted: Thu Aug 11, 2005 10:35 pm    Post subject: Reply with quote

Hi julianbury,

Also see: http://www.8daysaweek.co.uk/forums/viewtopic.php?t=53
FAQs: http://www.8daysaweek.co.uk/forums/viewtopic.php?t=139

BFN Smile,
_________________
James
www.8daysaweek.co.uk - A User-Focused OOo site
Back to top
View user's profile Send private message Visit poster's website AIM Address
julianbury
General User
General User


Joined: 11 Aug 2004
Posts: 11
Location: UK

PostPosted: Fri Aug 12, 2005 4:26 am    Post subject: Reply with quote

to Juergen and James

Thank you very much Smile

Managed to get through that and have learned a little too.

Alltogether, OO is a wonderfull demonstration of 'non-intuivity'.

Yuda thunk that sticking a Writer template file in the Templates directory would have been enough.

Er, maybe I'm speaking out of turn - sorry Embarassed

Laughing

Julian
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group