OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

[Solved] Any Mac Users?

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base
View previous topic :: View next topic  
Author Message
lajane
Newbie
Newbie


Joined: 21 May 2010
Posts: 1

PostPosted: Fri May 21, 2010 5:47 am    Post subject: [Solved] Any Mac Users? Reply with quote

I have 3.2 installed on a G4 OSX 10.4.11. Have done the tutorial (a few times) "Getting Started With Base". Created a form with the Wizard after I created my table, attempt to add data to fields, it only shows one record. The title at the top of the form window reads as follows:

DatabaseName.odb : FormName (read-only) - OpenOffice.org Base: Form Design

I have a feeling it should not have "Form Design" there. I can't figure out what I'm doing wrong, so if there happens to be a Mac person or two out there who can help me I'd greatly appreciate it!

Thank you.


Last edited by lajane on Sun May 23, 2010 11:22 am; edited 1 time in total
Back to top
View user's profile Send private message
RPG
Super User
Super User


Joined: 24 Apr 2008
Posts: 2697
Location: Apeldoorn, Netherland

PostPosted: Sat May 22, 2010 12:38 am    Post subject: Reply with quote

Hello

You must have a Primary key.

read this.

Romke
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group