OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

jumping cursor when typing

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
hbolinder
Newbie
Newbie


Joined: 29 May 2010
Posts: 1

PostPosted: Sat May 29, 2010 9:06 pm    Post subject: jumping cursor when typing Reply with quote

Hello,

I have showed this problem to many people who haven't been able to figure it out so I am hoping someone out there might: After typing 2-3 words in an openoffice document, the cursor will jump randomly to another part of the document and continue with the typed text. How can I make it stop doing this. It slows my word processing down considerably and is very annoying!

Thanks for your help.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun May 30, 2010 1:45 am    Post subject: Reply with quote

That sounds insane. There's no way I can reproduce that. Can you upload a sample at for instance www.mediafire.com?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
RosaRugosa
Newbie
Newbie


Joined: 24 Feb 2011
Posts: 4

PostPosted: Thu Feb 24, 2011 6:03 am    Post subject: Reply with quote

He's not insane. It's happening to me too. I'm using v3.2.1 in Windows 7.

One cannot "upload a sample" of a software bug.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu Feb 24, 2011 8:42 am    Post subject: Reply with quote

There might be something wrong with a document, or with your user profile, or with the installation of OOo.
Reset your user profile. Click here for help how to do that. If that doesn't help, maybe you should perform a repair install (run the install file, at some point it will ask what you want to do: a repair, a new install, and possibly more options that I have forgotten. It's also possible that you have another program running that interferes with OOo.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
BillP
Super User
Super User


Joined: 07 Jan 2006
Posts: 2703

PostPosted: Thu Feb 24, 2011 9:34 am    Post subject: Reply with quote

RosaRugosa wrote:
He's not insane. It's happening to me too. I'm using v3.2.1 in Windows 7.

One cannot "upload a sample" of a software bug.

If it's a bug in OOo, then there should be many complaints about the problem, but this is the only thread I've found which discusses the problem. There are many threads on the Internet tracing this kind of problem to touchpads on notebooks. Is that a possibility?
Back to top
View user's profile Send private message
RosaRugosa
Newbie
Newbie


Joined: 24 Feb 2011
Posts: 4

PostPosted: Thu Feb 24, 2011 10:22 am    Post subject: Reply with quote

Yes, more googling indicates it may be a Windows problem. I've only noticed it in OO, but that may be because I've been using OO more than anything else.
Back to top
View user's profile Send private message
forcryinoutloud
Newbie
Newbie


Joined: 24 Feb 2011
Posts: 3

PostPosted: Fri Feb 25, 2011 9:52 am    Post subject: Reply with quote

The same thing happens to me. I've only noticed it in Open Office, not in any of my other programs or browsers.
Back to top
View user's profile Send private message
BillP
Super User
Super User


Joined: 07 Jan 2006
Posts: 2703

PostPosted: Fri Feb 25, 2011 11:07 am    Post subject: Reply with quote

forcryinoutloud wrote:
The same thing happens to me. I've only noticed it in Open Office, not in any of my other programs or browsers.

It's never happened to me in 5+ years of using OOo, but I don't use a touchpad. See the enhancement request:
Touchpad still responsive during editing
Back to top
View user's profile Send private message
SparrowSleepingFox
Newbie
Newbie


Joined: 26 Feb 2011
Posts: 3
Location: Cleveland, OH

PostPosted: Sat Feb 26, 2011 1:50 pm    Post subject: Reply with quote

I've had the same issue, but I have always attributed it to the touch pad mouse on my laptop. It seems to happen more frequently in Open Office though, and it ocassionally will jump even when i'm not touching or near the mouse touch pad. Suspect it's just a glitch to a hypersensitive touch pad.
_________________
~** Every society honors its live conformists and its dead troublemakers... **~
Back to top
View user's profile Send private message
sososo
Newbie
Newbie


Joined: 13 Sep 2009
Posts: 2

PostPosted: Sun Mar 27, 2011 1:49 am    Post subject: Randomly jumping mouse Reply with quote

This has nothing to do with OO. I formyself have the very same problem in MS Office as well as other applications and in online-windows. The issue is widely discussed in other forums - only, a solution doesn't seem to be around.
Back to top
View user's profile Send private message
therabi
Super User
Super User


Joined: 01 Sep 2010
Posts: 562

PostPosted: Sun Mar 27, 2011 5:51 am    Post subject: Reply with quote

There is a very simple solution, but a cheap usb mouse an turn off the touch pad. Some brands of laptops can be set to turn off the touch pad when an external mouse is connected.
_________________
OOO v3.3.0 & LO v3.4beta on Ubuntu 10.10 and Win7
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
sososo
Newbie
Newbie


Joined: 13 Sep 2009
Posts: 2

PostPosted: Sun Mar 27, 2011 8:27 pm    Post subject: Reply with quote

Turning off the touch pad is definitely not the solution - as it is alredy turned off...!
Back to top
View user's profile Send private message
DDILL
Newbie
Newbie


Joined: 14 May 2012
Posts: 1

PostPosted: Mon May 14, 2012 4:20 am    Post subject: jumping cursor Reply with quote

My wife had the 'jumping cursor' problem on her new Dell Inspiron N5050 - resolved after going to Control Panel >> Mouse >> Pointer Options and unchecking Enhance Pointer Precision.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group