OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

LOG IN not operating properly

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback
View previous topic :: View next topic  
Author Message
Wak
General User
General User


Joined: 14 Jun 2010
Posts: 8
Location: Oldham. UK

PostPosted: Tue Jun 22, 2010 2:59 am    Post subject: LOG IN not operating properly Reply with quote

Ever since I registered with OO I have not been able to log in at all as requested and the only way I can get on site is to click a link which I received in an e-mail.
I have been in to MY PROFILE and changed/checked the password etc (which are shown correctly) but I still cannot log in.
Can someone PLEASE sort this out for me otherwise I shall soon find it too much trouble to LOG IN.
Incidentally, is it possible to switch off the irritating WELCOME SCREEN?????
Many Thanks,
Wak.
Back to top
View user's profile Send private message
pitonyak
Administrator
Administrator


Joined: 09 Mar 2004
Posts: 3655
Location: Columbus, Ohio, USA

PostPosted: Tue Jun 22, 2010 6:43 am    Post subject: Reply with quote

Wak,

I sent the following email message to your home email account:

Quote:
What can I do for you? Well, I am a low level administrator. That means that I can do things like delete accounts, change passwords, etc... Ironically, based on an email address, I cannot look-up a user account (odd). I can also see your email address, which is not publicly available. I mention this because I chose to send a direct email because you said that you are having difficulties.

Some people have had trouble connecting immediately after creating an account. Looks like you have had your account more than one day (about a week I think), so that is not the problem...

I can try your password if you desire, but, (1) you would need to tell me what it is, and (2) it would likely accomplish little (because even if I can use it, it does NOT help you and only tells you that for some reason you cannot enter the specified password). That said, I am willing to try.

I can set a new password for you. Verify that I am able to login using the new password, and then tell you what that password is. I am willing to set it to what ever you desire, but, I tell people to change it after I set it anyway. You choose to do this or not.

Do you use any strange characters that may cause a problem? You do not need to tell me, just something to think about.

How would you like me to proceed?

Note that I will not read email from this address until tonight after work (Columbus, Ohio, USA time).


Note: Seems obvious to say, but, Do NOT post your password here.

I posted this here so that the other admins see that I sent an email.
_________________
--
Andrew Pitonyak
http://www.pitonyak.org/oo.php
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
pitonyak
Administrator
Administrator


Joined: 09 Mar 2004
Posts: 3655
Location: Columbus, Ohio, USA

PostPosted: Tue Jun 22, 2010 2:41 pm    Post subject: Reply with quote

Problem solved. Registered here, trying to login to http://www.openoffice.org.
_________________
--
Andrew Pitonyak
http://www.pitonyak.org/oo.php
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
morphingstar
General User
General User


Joined: 17 May 2007
Posts: 35
Location: Mexico

PostPosted: Fri Aug 06, 2010 11:33 am    Post subject: multiple login request Reply with quote

multiple login request

1) login to website
2) login to create thread
3) login to view
4) login to post


Does it have to be like that ?

Ok I copied my text to notepad because the site loses the text when requesting my inputting the New again and again.

You have to beat computer programs that are somehow reacting stupid.

But then, may be there is a way to block stupidity ?

Thanks
_________________
OO 2 and SO7, using SO, later OO since 2000. Member of SO forum since 2002. Morphingstar is not a newby. OO version update delay ~2 month. Info. checked early 2011.
Back to top
View user's profile Send private message
pitonyak
Administrator
Administrator


Joined: 09 Mar 2004
Posts: 3655
Location: Columbus, Ohio, USA

PostPosted: Fri Aug 06, 2010 12:57 pm    Post subject: Reply with quote

As long as you do not log out, I expect that you will be logged in after you login (well, or if you do something like close the web browser).
_________________
--
Andrew Pitonyak
http://www.pitonyak.org/oo.php
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
keme
Moderator
Moderator


Joined: 30 Aug 2004
Posts: 2910
Location: Egersund, Norway

PostPosted: Fri Aug 06, 2010 3:04 pm    Post subject: Re: multiple login request Reply with quote

morphingstar wrote:
multiple login request

1) login to website
2) login to create thread
3) login to view
4) login to post


Does it have to be like that ?
No. AFAIK the phpBB system uses cookies to maintain authentication info. You may have ...
disabled cookie support
disallowed cookies for the site
too long time between submits (so your session times out)
system clock that's gone haywire (so your session times out prematurely)
an invalid cookie that blocks the authentication cookie (clear all cookies and other cached data, login again, and see if that resolves the issue).
Back to top
View user's profile Send private message
morphingstar
General User
General User


Joined: 17 May 2007
Posts: 35
Location: Mexico

PostPosted: Sat Aug 07, 2010 11:39 am    Post subject: Reply with quote

1) I don't know where the assumption comes from that i am logging out and then complain that I need to log in. I won't report errors if these kind of answers are shot back.

2a) Why do I need to clear all cookies instead the one of the website? How can I find the cookie operating here? I might be able to delete the individual.
2b) I have no timeout problems with other forums. I don't go for lunch inbetween.
_________________
OO 2 and SO7, using SO, later OO since 2000. Member of SO forum since 2002. Morphingstar is not a newby. OO version update delay ~2 month. Info. checked early 2011.
Back to top
View user's profile Send private message
keme
Moderator
Moderator


Joined: 30 Aug 2004
Posts: 2910
Location: Egersund, Norway

PostPosted: Sun Aug 08, 2010 5:56 am    Post subject: Reply with quote

We have no access to your system, so we just try to make suggestions "in the dark", to what might solve the issue. If our suggestions obviously do not apply to your problem, please disregard.

Also, if you can find a cookie that phpBB misinterprets, go ahead and delete that individual one. Normally it will be identified by the domain name (DNS), but there may be deviations from this standard. I find that it's simpler to clear all, and I normally don't need cookies to be persistent, as most websites will happily provide a new one with no functionality lost. If that doesn't apply to your situation, you make the best of it as you seem to be able to.
Back to top
View user's profile Send private message
Michael Reichwein
Newbie
Newbie


Joined: 16 Nov 2010
Posts: 2
Location: Pa

PostPosted: Thu Nov 18, 2010 1:21 pm    Post subject: I also can not log onto openoffice.org without my email! Reply with quote

I also have the same problem trying to log onto openoffice.org. Every time I [copy & paste], (as not to misspell any words) it fails. I have to use an email I received to redo by password. I’m told that my account is already activated. THEN I can log onto this site. You would think that the staff would fix it! Come On……… There is even a thread about how hard it is to log on. If Openoffice.org can not even manage their own site; why do they expect customers to trust their ability to write programs? If this is an image issue; then they have just slapped themselves in the face!
Back to top
View user's profile Send private message Visit poster's website
pitonyak
Administrator
Administrator


Joined: 09 Mar 2004
Posts: 3655
Location: Columbus, Ohio, USA

PostPosted: Tue Nov 23, 2010 9:34 pm    Post subject: Reply with quote

Quote:
I also have the same problem trying to log onto openoffice.org.


This forum is not related to OOo other than that the members are users. An inability to login to http://www.openoffice.org is not related to this site.

Quote:
Every time I [copy & paste], (as not to misspell any words) it fails. I have to use an email I received to redo by password. I’m told that my account is already activated. THEN I can log onto this site.


I know almost nothing about you, so I can only go on what the usual issues are. On many occasions, the problem has been that a user registers on one web site and then attempts to use those credentials on the other. The typical issue is related to confusing the official OOo sites and the OOo Forum (here).

Quote:
You would think that the staff would fix it!


There is no staff here.

Quote:
Come On……… There is even a thread about how hard it is to log on. If Openoffice.org can not even manage their own site; why do they expect customers to trust their ability to write programs? If this is an image issue; then they have just slapped themselves in the face!


If you paid for the product then I assume that you are using StarOffice... You should be able to receive support directly from Oracle.
_________________
--
Andrew Pitonyak
http://www.pitonyak.org/oo.php
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group