OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Open Office Add-ins dont work.when writing them from code

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
kaplalwani
General User
General User


Joined: 27 Jun 2010
Posts: 6

PostPosted: Wed Jun 30, 2010 11:22 am    Post subject: Open Office Add-ins dont work.when writing them from code Reply with quote

Hi,
as we know we can create open office add-ins functions through net beans.
when we use these functions in sheet, the work fine, but when i use these function form my code i.e. i open a blank sheet from my java code and then write these functions in cell they dont give me the resul (its shows #NAME in cell), even the formulas workig fine for the the sheet itself if they are entered maually.
Can any one please help me, i dont know what to change in my code of writing the formula in the sheet.
thanks in advance for your time and response
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group