OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Default font

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
durecu
Newbie
Newbie


Joined: 25 Aug 2010
Posts: 3

PostPosted: Thu Aug 26, 2010 12:23 am    Post subject: Default font Reply with quote

I receive spreadsheets with Chinese characters, obviously in Chinese fonts (宋体 for instance).
For western writing I prefer a western font such as Arial.
Automatically my spreadsheets have now a default chinese font, which is very annoying.
For instance when I do a datapilot the result will be in 宋体

I could not find the setting of a default font anywhere.
Can you help ?
Thanks and regards.
_________________
durecu
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Thu Aug 26, 2010 3:40 am    Post subject: Reply with quote

Open Writer and go to Tools>Options...>OpenOffice.org Writer>Basic Fonts (Asian) or possibly in Calc go to Format>Format Cells>Font. In either case I think you will have to save a blank document as the default template.
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
durecu
Newbie
Newbie


Joined: 25 Aug 2010
Posts: 3

PostPosted: Thu Aug 26, 2010 6:56 am    Post subject: Reply with quote

It did not help to :
Open Writer and go to Tools>Options...>OpenOffice.org Writer>Basic Fonts (Asian) or possibly in Calc go to Format>Format Cells>Font

The lead you wrote which really gave me a (partial) way out is when you said
I think you will have to save a blank document as the default template.

So I went to Calc>Format>Styles and formatting>default>Modify and indeed the Chinese font was hiding there.
Clicking on Standard replaced it by Arial.
On a blank page I made sure the Default font was Arial.
I applied the Default style to the spreadsheet I am working on.
Savec closed everything. reopened.

Still my datapilot result is in Chinese font.

But if I copy paste my spreadsheet on a new one I get the result in Arial.

So what why couldn't I correct the original document ?

.
_________________
durecu
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Thu Aug 26, 2010 7:09 am    Post subject: Reply with quote

To create/save a document as a default template you need to set the fonts as required on a blank document, then File>Templates>Save and save it under My Templates giving it whatever name. Then File>Templates>Organize, select your new template and under "Commands" select "Set As Default Template".

I don't think it will be applied to documents you have already created using a different default template.
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
durecu
Newbie
Newbie


Joined: 25 Aug 2010
Posts: 3

PostPosted: Thu Aug 26, 2010 7:13 am    Post subject: Reply with quote

Thanks now everything is clear
_________________
durecu
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group