OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Windows and Linux versions create different output?

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
ryan.cole
General User
General User


Joined: 03 Sep 2010
Posts: 9

PostPosted: Tue Sep 07, 2010 9:38 am    Post subject: Windows and Linux versions create different output? Reply with quote

Hi all,

I'm writing some macros that I intend to run on the Linux version of OpenOffice. I'm writing them on the Windows version, though.

I just tested them on a few PowerPoint files on Linux and the output is different than that of Windows.

On Windows, the PowerPoints save to PDF with no formatting issues. On Linux, however, the PowerPoint saves to PDF with formatting issues. Text in certain areas flows off screen. I've checked and both are using the same font and font size. It just seems to be some sort of rendering issue.

Has anyone else experienced this? Is this something I can fix by applying a certain "do not overflow" setting, or anything? Or is this something I'm just going to have to live with?

Thank you,
Ryan
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group