OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

(Solved) Problem with border lines in Word file

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
serendip
General User
General User


Joined: 12 Sep 2010
Posts: 6

PostPosted: Sun Sep 12, 2010 10:17 am    Post subject: (Solved) Problem with border lines in Word file Reply with quote

Hi

I’m using NeoOffice 3.1.1 on a new iMac.

When I open Word 2000 documents in NeoOffice, my documents often show a frame around parts of the text or whole pages. This seems to always be the case when I open documents in which I used continuous section breaks.

I tried to fix the problems by going to "Format/Page/Borders“: The "borders-tab“ indicates that a 0.05 line is used in the document. I can change the setting to „none“, but the change is not applied to the document. In fact, when I go to back to the "borders tab“ it says "0.05 line“ once again.

Thanks a lot in advance for any ideas to solve this – admittedly minor - problem.

Serendip


Last edited by serendip on Mon Sep 13, 2010 3:36 am; edited 2 times in total
Back to top
View user's profile Send private message
ftack
Moderator
Moderator


Joined: 27 Jan 2003
Posts: 3102
Location: Belgium

PostPosted: Sun Sep 12, 2010 11:59 pm    Post subject: Reply with quote

The borders you see do not print, but show the different areas of the text. They are on by default. For a new user, it takes getting used to indeed. You can also choose to turn them off: View - Text boundaries.

Table boundaries are set to display separately: "Table - Table boundaries".
_________________
--
GNU/Linux (Ubuntu)
Back to top
View user's profile Send private message
serendip
General User
General User


Joined: 12 Sep 2010
Posts: 6

PostPosted: Mon Sep 13, 2010 12:46 am    Post subject: Reply with quote

Thanks for the reply.

I cannot turn off the borders by going to "view - text boundaries". I went to the option and saw that it was unchecked. When I checked it, it just added a border around a part of the text that had no borders before.

Any ideas?

Serendip
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Mon Sep 13, 2010 12:47 am    Post subject: Reply with quote

What happens if you remove the sections? You should check if the borders are part of a page style, in that case you may no be able to remove them with direct formatting, you then have to edit the page style (F11 to open the styles list, select the page styles, 4th tab from the left, etc).
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
serendip
General User
General User


Joined: 12 Sep 2010
Posts: 6

PostPosted: Mon Sep 13, 2010 1:08 am    Post subject: Reply with quote

There is nothing in the NeoOffice document that indicates that sections are being used.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Mon Sep 13, 2010 1:16 am    Post subject: Reply with quote

And what about page styles or paragraph styles? If you put the cursor in a paragraph with a border with the styles list on, and you right click the active style and click Modify, then select the Borders tab, is a border enabled (see the Line arrangement part at far left of the dialog box, are there any lines bordering the grey square)?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
serendip
General User
General User


Joined: 12 Sep 2010
Posts: 6

PostPosted: Mon Sep 13, 2010 1:34 am    Post subject: Reply with quote

No, the little box on the left says "no borders". In the middle of tab, though, it says that a 0.05 pt line is used. I can change that setting to "none", but no changes are applied. When I go back to the tab, it says "0.05 pt line" again.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Mon Sep 13, 2010 1:36 am    Post subject: Reply with quote

Can you upload an anonimized file? You can do that at www.mediafire.com.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
serendip
General User
General User


Joined: 12 Sep 2010
Posts: 6

PostPosted: Mon Sep 13, 2010 2:11 am    Post subject: Reply with quote

I've uploaded a sample file. I've never used this kind of service before, soI'm not sure it'll work. I hope you can access the file through http://www.mediafire.com/file/25q2qn5ssiy6qn2/Anorexia.doc
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Mon Sep 13, 2010 2:23 am    Post subject: Reply with quote

Nothing wrong with it, I have been sleeping before. What you see is section markers. When you click on print preview, you don't see any lines. For some reason you can't hide those lines, but they're perfectly harmless. There are in fact three sections in the document, you can press F5 to open the Navigator, a tool that lists all things like headings, sections, graphics, objects and what not. You can click one of them, select Edit, then click Remove to remove all of them and watch the lines disappear.

If your problem has been solved, please edit the first post in this thread and add [Solved] to the title bar.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
serendip
General User
General User


Joined: 12 Sep 2010
Posts: 6

PostPosted: Mon Sep 13, 2010 2:36 am    Post subject: Reply with quote

Thanks a lot for the detailed help. Everything works exactly the way you described it in your last post... And I've finally gotten rid off those lines I hate seeing Very Happy

Serendip
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group