OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

How to set OpenOffice default browser?

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
rolandpish
General User
General User


Joined: 19 Aug 2010
Posts: 5

PostPosted: Mon Sep 13, 2010 11:00 am    Post subject: How to set OpenOffice default browser? Reply with quote

Hi.

My box is running Linux Mint 9 Xfce.

I installed google-chrome and configured it as my default browser in "Preferred applications", and in update-alternatives --config x-www-browser. I also exported the BROWSER variable to be = /opt/google/chrome/google-chrome (logged out and then logged in again).

Although, If I open a XLS file with some links inside (OpenOffice 3.2.0) it opens links in firefox instead of google chrome.
I surfed across all options in Tools->Options and there is nothing to set or change the default browser.

Has anyone has come across this issue?

Thanks in advance!
Back to top
View user's profile Send private message
therabi
Super User
Super User


Joined: 01 Sep 2010
Posts: 562

PostPosted: Mon Sep 13, 2010 12:12 pm    Post subject: Re: How to set OpenOffice default browser? Reply with quote

rolandpish wrote:
Hi.

My box is running Linux Mint 9 Xfce.

I installed google-chrome and configured it as my default browser in "Preferred applications", and in update-alternatives --config x-www-browser. I also exported the BROWSER variable to be = /opt/google/chrome/google-chrome (logged out and then logged in again).

Although, If I open a XLS file with some links inside (OpenOffice 3.2.0) it opens links in firefox instead of google chrome.
I surfed across all options in Tools->Options and there is nothing to set or change the default browser.

Has anyone has come across this issue?

Thanks in advance!


Under Tools> Options> Internet is there a Default Browser option? If not there is an extension that should help, http://extensions.services.openoffice.org/en/project/DefaultBrowser that I use here.

HTH
_________________
OOO v3.3.0 & LO v3.4beta on Ubuntu 10.10 and Win7
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
rolandpish
General User
General User


Joined: 19 Aug 2010
Posts: 5

PostPosted: Mon Sep 13, 2010 12:27 pm    Post subject: Re: How to set OpenOffice default browser? Reply with quote

therabi wrote:
rolandpish wrote:
Hi.

My box is running Linux Mint 9 Xfce.

I installed google-chrome and configured it as my default browser in "Preferred applications", and in update-alternatives --config x-www-browser. I also exported the BROWSER variable to be = /opt/google/chrome/google-chrome (logged out and then logged in again).

Although, If I open a XLS file with some links inside (OpenOffice 3.2.0) it opens links in firefox instead of google chrome.
I surfed across all options in Tools->Options and there is nothing to set or change the default browser.

Has anyone has come across this issue?

Thanks in advance!


Under Tools> Options> Internet is there a Default Browser option? If not there is an extension that should help, http://extensions.services.openoffice.org/en/project/DefaultBrowser that I use here.

HTH


Thanks therabi, the extension did the trick!

Regards
Back to top
View user's profile Send private message
therabi
Super User
Super User


Joined: 01 Sep 2010
Posts: 562

PostPosted: Tue Sep 14, 2010 10:07 am    Post subject: Reply with quote

jefcully wrote:
Thanks for that, I am new user of open office..I have a similar kind of problem and through this i get an idea about it.If "Assign" you mean "Associations", it makes no difference. I wish I had Mozilla launches and displays a page by clicking on its URL in OpenOffice, or simply display the page if Mozilla is already running. Maybe I have not looked closely enough, but I have not yet found how to assign a browser.


Check my prior post. That should be what your looking to do.
_________________
OOO v3.3.0 & LO v3.4beta on Ubuntu 10.10 and Win7
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group