OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Mail Merge Problem on One Computer on the Network

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
radagast
Newbie
Newbie


Joined: 29 Dec 2010
Posts: 2

PostPosted: Wed Dec 29, 2010 1:02 pm    Post subject: Mail Merge Problem on One Computer on the Network Reply with quote

I have a Writer mail merge document that needs to pull data from an old MS Access database on a file server. This works perfectly on all but one computer on the LAN. On that one, when I try to Add the data source in the Select Address List window, the name of the file shows, but I'm not prompted for a table choice, and nothing shows in the table column. The Filter and Change Table buttons do nothing. This is machine specific. It doesn't work on that machine on any account (including admin), and it works fine on other machines with any account. The LAN includes some machines running 3.0 and others running 3.2 The one in question has 3.2. Any thoughts on what I might be missing?
Back to top
View user's profile Send private message
radagast
Newbie
Newbie


Joined: 29 Dec 2010
Posts: 2

PostPosted: Wed Dec 29, 2010 1:49 pm    Post subject: Reply with quote

Nevermind. I figured it out. The database component wasn't installed on that machine.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group