OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Fields shifted left in OOo base

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Kylefcook
Newbie
Newbie


Joined: 01 Feb 2011
Posts: 3

PostPosted: Tue Feb 01, 2011 6:00 am    Post subject: Fields shifted left in OOo base Reply with quote

I have a database with 40 fields. It has been functioning correctly for about a week. I access the database (cloud storage) on two different PCs (XP on both). This morning one of the PCs has all of the fields in Form view shifted to the left and stacked on top of each other. The other PC is still functioning correctly. Opened the database on a co-workers PC and it functions correctly. Re-installed OO (3.3) on the unruly PC, same problem. Disconnected from cloud, deleted database, and transfered data from good PC via USB drive, same "shifting" problem. HELP?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group