OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OO3 appn opens then disappears

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
jgd
Newbie
Newbie


Joined: 31 Jan 2011
Posts: 1
Location: nottingham

PostPosted: Mon Jan 31, 2011 12:34 pm    Post subject: OO3 appn opens then disappears Reply with quote

hello all..

I'm a newish user of OO3 on a w7 laptop.

I have been exploring w7 via Yarnolds W7 Tips and Techniques book and seem to have done something which caused OO3, to now briefly display the OO3 welcome page but the clicked document does not then appear.

As some other appns showing similar 'open then disappear' response are Firefox and IE, does OO need internet access to open a document (cant see that really) or anybody got any clue what I might have upset to cause this behaviour.

This post is via Opera which is currently ok and I note I have now just been able to open an OO document for the first time in days.

All very confusing so v grateful for suggestions as to where I might look for solution.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group