OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Copy/paste problem: drawing styles are lost

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Draw
View previous topic :: View next topic  
Author Message
tiopepe
Newbie
Newbie


Joined: 21 Feb 2011
Posts: 2

PostPosted: Mon Feb 21, 2011 1:18 am    Post subject: Copy/paste problem: drawing styles are lost Reply with quote

Hi,
I have defined different line styles (graphics styles) in one OO Draw document. Now I want to copy/paste part of a diagram into a new Draw document, but all the formatting of the lines is lost, i.e., the graphics styles are lost during copy/paste.

This is very annoying. Any idea how to avoid this?
I'm using OO 3.3 and can't remember having the problem with 3.2/3.1.

A workaround is of course not to create a new document, but to duplicate the first and then delete everything that I don't need... but that's very cumbersome.
Back to top
View user's profile Send private message
tiopepe
Newbie
Newbie


Joined: 21 Feb 2011
Posts: 2

PostPosted: Mon Feb 21, 2011 1:27 am    Post subject: Open office draw copy/paste problem: styles are lost Reply with quote

Okay, one way to solve it is to manually copy the styles in the template management (File->Templates->Organize) before pasting.

Still, this could be easier...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Draw All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group