OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Export to PDF issue in 3.3.0

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Timbo
General User
General User


Joined: 11 Apr 2007
Posts: 5
Location: Newcastle upon Tyne

PostPosted: Thu Feb 24, 2011 8:49 am    Post subject: Export to PDF issue in 3.3.0 Reply with quote

I just updated to 3.3.0 and have come across a strange problem using the "Export as PDF" function that has only cropped up since the upgrade.

Previously, I'd set the transparency for an image and when I exported to PDF the transparency settings were retained.

Now, this only seems to be the case if the original picture format could handle transparency. Images imported from a .jpg appear just as opaque as the original file, but if the original file was a .png then the image in the PDF retains the transparency I gave it.

If I "print" a PDF using DoPDF, the settings are retained no matter what the original file type.

Has anybody else come across this? I'd have submitted a bug report but the site's in 'read only mode for a few days'.

edit: I'm using Windows XP Pro (SP3)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group