OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Docking

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress
View previous topic :: View next topic  
Author Message
raubtier
Newbie
Newbie


Joined: 23 Mar 2005
Posts: 3

PostPosted: Wed Mar 23, 2005 1:39 pm    Post subject: Docking Reply with quote

Hello,
could someone please explain how to dock the "Slide Pane" to the left of the screen? I accidently undocked the Pane - it's now floating. I tried to completely switch off via "View/Slide Pane" und switched it on again - it doen't dock Sad

The "Task Pane" on the other hand can be docked - it has its own "View"-Button where I can select "Dock Task Pane" if it's undocked. So no problem there. Such a button seems to be missing for the side pane.

On the other hand it'd be useful if the Panes could "Auto-Dock" if draged to an edge of the screen.

(Versions: all the 1.9.x versions I tried, including 1.9.m87)

Thanks in advance!
Back to top
View user's profile Send private message
8daysaweek.co.uk
Super User
Super User


Joined: 29 Nov 2003
Posts: 2130
Location: UK

PostPosted: Wed Mar 23, 2005 3:39 pm    Post subject: Reply with quote

Perhaps this will help?
http://www.8daysaweek.co.uk/forums/viewtopic.php?p=11#11

BFN Smile,
_________________
James
www.8daysaweek.co.uk - A User-Focused OOo site
Back to top
View user's profile Send private message Visit poster's website AIM Address
raubtier
Newbie
Newbie


Joined: 23 Mar 2005
Posts: 3

PostPosted: Thu Mar 24, 2005 1:41 pm    Post subject: Docking Reply with quote

I'm sorry, that doesn't help!

I tried Ctrl+Drag before - it simply doesn't dock!

I also tried pressing Alt and/or Shift - it didn't work.
Back to top
View user's profile Send private message
8daysaweek.co.uk
Super User
Super User


Joined: 29 Nov 2003
Posts: 2130
Location: UK

PostPosted: Thu Mar 24, 2005 3:05 pm    Post subject: Reply with quote

Strange, Ctrl + Drag works for me although I had to move it around a bit and quite a distance off the screen before the dock lines appeared.

I tested on Win XP Pro & 1.9.87

BFN,
_________________
James
www.8daysaweek.co.uk - A User-Focused OOo site
Back to top
View user's profile Send private message Visit poster's website AIM Address
ralf000
General User
General User


Joined: 12 Feb 2005
Posts: 18

PostPosted: Tue Mar 29, 2005 3:16 am    Post subject: Reply with quote

I had the same problem, but finally found the solution:

You have to press Ctrl and then double-click into an empty grey area of the tool bar in Navigator or Styles.

Regards
Ralf
Back to top
View user's profile Send private message
raubtier
Newbie
Newbie


Joined: 23 Mar 2005
Posts: 3

PostPosted: Tue Mar 29, 2005 7:53 am    Post subject: Problem solved! Reply with quote

Hello Ralf000,
thanks a lot, Ctrl+doubleClick works for me.

Problem solved.

Anyway, it's not that obvious for a "normal" user.

Cheers
Wolf
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group