OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Open Office 3 Debian Squeeze PPC G4 Won't start anymore

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
nutty
Newbie
Newbie


Joined: 24 May 2011
Posts: 1

PostPosted: Tue May 24, 2011 6:18 pm    Post subject: Open Office 3 Debian Squeeze PPC G4 Won't start anymore Reply with quote

When I try to launch Open Office. I get a splash screen and then nothing. I tried renaming my .openoffice.org usr to usr.old and throwing away the .lock file.

No luck with any of that though. So I read to throw away /tmp/OSL_PIPE_1000_SingleOficeIPC_lotsofnumbers. That didn't work either.

I set up a new user and it works just fine.

If I could solve this it would be great.

Turns out I installed Mac_4_Lin Desktop theme. After I installed it Open office no longer worked. So I had to make a new user for me and I just didn't install that theme and everything still works. So far!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group