OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

SOLVED Can't get rid of horizontal line across page!

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
oakashandthorn
General User
General User


Joined: 30 May 2011
Posts: 9
Location: Florida, USA

PostPosted: Mon May 30, 2011 9:50 pm    Post subject: SOLVED Can't get rid of horizontal line across page! Reply with quote

I think it usually happens when I copy and paste text from an online source. This LINE appears across the page, in between two lines of text.

I can't figure out how to get rid of it!!!!! I have tried deleting all the spaces between the text where the line appears, but the line just moves up or down to another place in the text.

I would like so much to get rid of this irritating problem!!! Any suggestions will be very welcome.


Last edited by oakashandthorn on Tue May 31, 2011 8:00 am; edited 3 times in total
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Mon May 30, 2011 10:36 pm    Post subject: Reply with quote

It's a paragraph border. With the cursor in the paragraph above or below the offending line, do Format- paragraph - Borders tab and remove the bottom or top line in the diagram at the left hand side of the dialog box.

If your problem has been solved, please edit the first post in this thread and add [Solved] to the title bar.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
johndennis
Newbie
Newbie


Joined: 16 Aug 2012
Posts: 1

PostPosted: Thu Aug 16, 2012 12:20 am    Post subject: Reply with quote

I'm afraid I have the same infuriating problem and this fix does not work for me.
I see the line in the leftmost display box. I remove the line, it goes. I check the point box and it says -none and the cursor on the odt document switches from top to bottom to suggest something is happening but the line is still there and it won't delete! What am I doing wrong?
Is there a paragraph delete to get rid of the thing?
John
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu Aug 16, 2012 3:32 am    Post subject: Reply with quote

Odd, it still works for me. What version of OOo do you have? Can you upload a sample at for instance www.mediafire.com?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group