OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

SuSE 9.1 and OpenOffice

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
iomari
Power User
Power User


Joined: 22 Aug 2003
Posts: 58

PostPosted: Fri Sep 24, 2004 7:56 am    Post subject: SuSE 9.1 and OpenOffice Reply with quote

If you are using SuSE 9.1, you already know that the toolbar icons that come with teir Openoffice are beautiful. However, the version of Openoffice that ships with it is now old.

I just downloaded OO version 1.1.3 from the OO site but of course the icons are very plain.

How can I use the icons and toolbars from my SuSE version of OO with the new downloaded version?
Back to top
View user's profile Send private message
Ed
Super User
Super User


Joined: 28 May 2003
Posts: 1041

PostPosted: Fri Sep 24, 2004 8:24 am    Post subject: Reply with quote

I don't know what OOo version SuSE 9.1 comes with, but I know that SuSE 9.0 came with OOo 1.1, which is the current version! If you really insist on having all the latest bug fixes (and all the latest bugs), try looking for the "icons" directory in the folder where OOo is installed, and copying all its conetnts to the same folder in the new installation.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group