OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Open Office takes too long to start

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
ntc
Newbie
Newbie


Joined: 01 Oct 2004
Posts: 1

PostPosted: Fri Oct 01, 2004 1:11 pm    Post subject: Open Office takes too long to start Reply with quote

I've recently installed Mandrake 10 community and I'm using OpenOffice 1.1.0 that came with it.

The writer takes ages to start. I've just counted 45 seconds. Opening a spreadsheet with Calc takes even more. When OOo is running I've noticed an overall slowdown of the computer...

I'm using a Pentium III 800Mhz with 128Mb RAM, 512Mb swap, Mandrake 10, KDE.

Is this normal for my specs, or is there something I can do to improve OOo's performance?

Please help. Thanks.
Back to top
View user's profile Send private message
maxqnz
Super User
Super User


Joined: 24 Mar 2003
Posts: 1290
Location: Te Ika a Maui, Aotearoa

PostPosted: Fri Oct 01, 2004 1:18 pm    Post subject: Reply with quote

OOo is a sluggish beast by nature, but you can improve it at least a little. Try going into "Tools>Options>Memory" and increase the amount in the "Use for OpenOffice" box.
_________________
Noho ora mai, ka kite ano.
What Is A Pieriansipist?

OOo 2.4/XP Pro SP2 / OOo 2.3.0.1/OpenSuse 10.3
Back to top
View user's profile Send private message Visit poster's website
linoofan
General User
General User


Joined: 24 Sep 2003
Posts: 30
Location: Maryland, USA

PostPosted: Sat Oct 02, 2004 5:58 am    Post subject: Reply with quote

Maxqnz is most likely correct. A faster machine would improve performance significantly.

Also see this thread:

http://www.oooforum.org/forum/viewtopic.php?t=2800

The tip here won't make OOo load any faster than after your initial installation, but it'll make sure it doesn't get even slower.
_________________
Steve
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group