OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Docs won't save in Calc or Writer sometimes

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
mileena
General User
General User


Joined: 28 Jan 2011
Posts: 25

PostPosted: Wed Oct 05, 2011 9:01 am    Post subject: Docs won't save in Calc or Writer sometimes Reply with quote

I am going to try posting this thread in Calc, instead where it was in Writer, because no one has responded in over a week.

I occassionally get the following messages when I try to save a document in either OpenOffice Writer or Calculator.

First I get the following message like three or four times:

"Error saving the document [doc name].
C:\Users\[my name]\AppData\Local\Temp\svkj4.tmp\svm3m.tmp does not exist."

Then I get the final message:

"Error saving the documents [document name]:
Object not accessible.
The object cannot be accessed.
due to insufficient user rights."


As a workaround to the above, I first had to use "Save As" with the same doc name to save, until this stopped working.
Then I had to use "Save As" with a different doc name, until this stopped working.
Then it wouldn't save at all, even with a different name, so I lost my changes!

I think this has to do with me overextending my computer with 25-100 IE or Firefox or Chrome tabs/windows open simjultaneously, but I am not sure.

I am considering going back to Microsoft Office if a solution cannot be found, since I never had a problem with that in Microsoft. Microsoft also allows me to have two copies of each document: the original and a backup, consisting of the doc when it was saved previously. I can't find an option for this in OpenOffice.
Back to top
View user's profile Send private message
peterroots
Super User
Super User


Joined: 01 Nov 2006
Posts: 591
Location: United Kingdom

PostPosted: Sat Oct 08, 2011 9:07 am    Post subject: Reply with quote

tools>options>load/save>general
select 'always create a backup copy'
(while you are here look in LibreOffice (or OpenOffice)>paths to find out where the backup files will be stored)

I would also take a look at your Temp folder (the one in the path you gave) to see if it is overfilled with rubbish - with all your programs closed, delete any .tmp files or files starting with ~ that are more than a day old.
_________________
Kubuntu 11.10 LibreOffice3.4.4
Back to top
View user's profile Send private message
mileena
General User
General User


Joined: 28 Jan 2011
Posts: 25

PostPosted: Sat Oct 08, 2011 1:16 pm    Post subject: Reply with quote

Thanks so much for your help!

I do always make back up copies, but I didn't know where OpenOffice was storing them. With Microsoft, they were stored in the same folder as the active file. I took your advice and checked "paths", and I know where they are being stored. The problem is when I opened to my user name after going to C: and "Users", there was no "AppData" folder. I need to access that location to find the back ups and to also clear out my temp docs, like you suggested. Maybe they are just hidden. I don't know how to access these, but I will check online for solutions!

EDIT UPDATE: How do I go to the following folder in Windows 7 Professional 64-bit:

C:\Users\[my name]\AppData\Local\Temp\

I tried opening the C: hard drive and "Users", but after I click the folder with my user name, "AppData" is not there!
Back to top
View user's profile Send private message
peterroots
Super User
Super User


Joined: 01 Nov 2006
Posts: 591
Location: United Kingdom

PostPosted: Sun Oct 09, 2011 6:21 am    Post subject: Reply with quote

appdata is (I think) a hidden folder
In win7 start typing folder options in the search box you get when you click the start button. Click folder options when it shows up in the list. From here you can find a radio button for show hidden files (or something like that, don't have a windows machine in front of me just now)
_________________
Kubuntu 11.10 LibreOffice3.4.4
Back to top
View user's profile Send private message
cdoebbler
Newbie
Newbie


Joined: 01 Mar 2008
Posts: 1
Location: Palestine

PostPosted: Mon Dec 26, 2011 10:15 am    Post subject: Reply with quote

Same problem with LibreOffice running under Ubuntu 11.04 on HP mini 110-1100c. LibreOffice 3.3.4, OOO330m19 (Build:401), tag libreoffice-3.3.3.1, Ubuntu package 1:3.3.4-0ubuntu1.

Error message on attempts to save with either 'Save' or 'Save as'.

"Error saving the document [doc name]. \Home\User[my name]\Documents\Subfolder\Document_names.odt does not exist."

Can save document. Autosave also does not work. The rubbish about tmp being too full is pure rubbish...whoever wrote that does not know what they are talking about as that should not effect saving.

This is a LibreOffice problem or a compatibility problem.

A suggested work around or solution would be welcome.
_________________
Curtis
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group