OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

[Solved] testing insert images

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback
View previous topic :: View next topic  
Author Message
PeterL
General User
General User


Joined: 14 Dec 2006
Posts: 22

PostPosted: Tue Oct 11, 2011 10:40 am    Post subject: [Solved] testing insert images Reply with quote

I hope this is a good place to test this feature of the forum...

I want to be able to insert an image of a spreadsheet I`m designing...

Here goes.


[img]

Hmmm, I guess I have to have the image on a site, I cannot just insert directly from my hard drive.

PP

[/img]

Tagged as solved - floris v, moderator
Back to top
View user's profile Send private message
Villeroy
Super User
Super User


Joined: 04 Oct 2004
Posts: 10106
Location: Germany

PostPosted: Sat Oct 15, 2011 12:20 pm    Post subject: Reply with quote

http://user.services.openoffice.org/en/forum/viewtopic.php?f=74&t=8289
Quote:
It is sometimes very useful to attach a document here so that other users can test it to check if the problem you're having can be reproduced. You can also attach screenshots to help.

_________________
Rest in peace, oooforum.org
Get help on https://forum.openoffice.org
Back to top
View user's profile Send private message
PeterL
General User
General User


Joined: 14 Dec 2006
Posts: 22

PostPosted: Sat Oct 15, 2011 2:35 pm    Post subject: Reply with quote

testing the upload feature...

Hmmm, I still don't see the upload feature...

I'm starting to feel stupid.

I clicked on the PostReply button...

...

doesn't appear in edit mode either...
Back to top
View user's profile Send private message
Villeroy
Super User
Super User


Joined: 04 Oct 2004
Posts: 10106
Location: Germany

PostPosted: Sun Oct 16, 2011 1:43 am    Post subject: Reply with quote

You did not notice that I linked to another forum where all this is possible.
_________________
Rest in peace, oooforum.org
Get help on https://forum.openoffice.org
Back to top
View user's profile Send private message
PeterL
General User
General User


Joined: 14 Dec 2006
Posts: 22

PostPosted: Sun Oct 16, 2011 1:49 am    Post subject: Reply with quote

Yes I did notice that.. and I see on your sample how that works. I am an experienced forum user!

If I could I would attach a screen shot of what "I" see so you could believe me...
Back to top
View user's profile Send private message
PeterL
General User
General User


Joined: 14 Dec 2006
Posts: 22

PostPosted: Sun Oct 16, 2011 1:53 am    Post subject: Reply with quote

Ok, Here's what I see...

I'm gonna post a screen shot of this somewhere and put a link in the next message...
Back to top
View user's profile Send private message
PeterL
General User
General User


Joined: 14 Dec 2006
Posts: 22

PostPosted: Sun Oct 16, 2011 2:02 am    Post subject: Reply with quote

Ok, here's the screenshot of what I see when I hit "Post Reply"



Now, if you can show me where on this screen is the button or link to upload a pic directly, I'll buy you a beer.

Thanks.
Back to top
View user's profile Send private message
Villeroy
Super User
Super User


Joined: 04 Oct 2004
Posts: 10106
Location: Germany

PostPosted: Sun Oct 16, 2011 5:13 am    Post subject: Reply with quote

http://user.services.openoffice.org/en/forum/faq.php
http://user.services.openoffice.org/en/forum/ucp.php?mode=register
_________________
Rest in peace, oooforum.org
Get help on https://forum.openoffice.org
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun Oct 16, 2011 6:31 am    Post subject: Reply with quote

You can't upload attachments here, you can do that at a freehoster like www.mediafire.com, or you can register at the new community forum that Villeroy linked you to.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
PeterL
General User
General User


Joined: 14 Dec 2006
Posts: 22

PostPosted: Sun Oct 16, 2011 7:20 am    Post subject: Reply with quote

Ahah! So its a different forum!!!!!

Thank you.. now its CLEAR to me.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun Oct 16, 2011 7:24 am    Post subject: Reply with quote

Moved to Site feedback forum. I'll tag this as solved then.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group