OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

how to insert a image in a post?

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback
View previous topic :: View next topic  
Author Message
oviya
General User
General User


Joined: 30 Sep 2004
Posts: 46
Location: Chennai, India

PostPosted: Mon Oct 11, 2004 7:36 pm    Post subject: how to insert a image in a post? Reply with quote

hi all,

1. Plz tell me how to insert a image in a post.
2. Eventhough i have changed my profile to HTML is ON, it is not updated. Why it is so? OR what should i do?

Thanks in advance.

oviya
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
r_vinoya
Super User
Super User


Joined: 03 Dec 2003
Posts: 619
Location: Somewhere in the Philippines

PostPosted: Mon Oct 11, 2004 9:04 pm    Post subject: Re: how to insert a image in a post? Reply with quote

oviya wrote:
hi all,

1. Plz tell me how to insert a image in a post.
2. Eventhough i have changed my profile to HTML is ON, it is not updated. Why it is so? OR what should i do?

Thanks in advance.

oviya


You mean like this=>
Code:
Insert image: [img]http://image_url[/img]
Above example:  [img]http://www.oooforum.org/images/gulls_right.gif[/img]


The only problem is that where to upload the image that can be seen by everyone in this post...
_________________
# : - )
Back to top
View user's profile Send private message
oviya
General User
General User


Joined: 30 Sep 2004
Posts: 46
Location: Chennai, India

PostPosted: Mon Oct 11, 2004 11:16 pm    Post subject: Re: how to insert a image in a post? Reply with quote

r_vinoya wrote:

You mean like this=>
Code:
Insert image: [img]http://image_url[/img]
Above example:  [img]http://www.oooforum.org/images/gulls_right.gif[/img]


The only problem is that where to upload the image that can be seen by everyone in this post...


Well, i have tried this. It works.
But, i dont know how to upload the image file that is stored in my hard disk, Say D:

oviya
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
maxqnz
Super User
Super User


Joined: 24 Mar 2003
Posts: 1290
Location: Te Ika a Maui, Aotearoa

PostPosted: Tue Oct 12, 2004 1:03 am    Post subject: Reply with quote

You need to have some webspace available to host the images you wsnt to link to in your posts. The images you see in posts are not stored here on the oooforums' own servers. Ar least, the ones I've seen are not.
_________________
Noho ora mai, ka kite ano.
What Is A Pieriansipist?

OOo 2.4/XP Pro SP2 / OOo 2.3.0.1/OpenSuse 10.3
Back to top
View user's profile Send private message Visit poster's website
r_vinoya
Super User
Super User


Joined: 03 Dec 2003
Posts: 619
Location: Somewhere in the Philippines

PostPosted: Tue Oct 19, 2004 5:45 pm    Post subject: Reply with quote

maxqnz wrote:
You need to have some webspace available to host the images you wsnt to link to in your posts. The images you see in posts are not stored here on the oooforums' own servers. Ar least, the ones I've seen are not.


Tip on which webpage to use:
1) Check the post which have images posted in them
2) Right click on the image and view its properties (Here you can view where they upload image, you may try that site and created a site of your own)

Well I use this technique just today... and it show me Lycos Tripod (im not promoting it... by the way i use yahoo frequently)...

Here is an example photo... Enjoy

_________________
# : - )
Back to top
View user's profile Send private message
r_vinoya
Super User
Super User


Joined: 03 Dec 2003
Posts: 619
Location: Somewhere in the Philippines

PostPosted: Tue Oct 19, 2004 5:51 pm    Post subject: Reply with quote

r_vinoya wrote:
maxqnz wrote:
You need to have some webspace available to host the images you wsnt to link to in your posts. The images you see in posts are not stored here on the oooforums' own servers. Ar least, the ones I've seen are not.


Tip on which webpage to use:
1) Check the post which have images posted in them
2) Right click on the image and view its properties (Here you can view where they upload image, you may try that site and created a site of your own)

Well I use this technique just today... and it show me Lycos Tripod (im not promoting it... by the way i use yahoo frequently)...

Here is an example photo... Enjoy


Edited:
Just found out that BMP format has problems... here it is again in JPG

_________________
# : - )
Back to top
View user's profile Send private message
r_vinoya
Super User
Super User


Joined: 03 Dec 2003
Posts: 619
Location: Somewhere in the Philippines

PostPosted: Tue Oct 19, 2004 7:28 pm    Post subject: Reply with quote

r_vinoya wrote:
r_vinoya wrote:
maxqnz wrote:
You need to have some webspace available to host the images you wsnt to link to in your posts. The images you see in posts are not stored here on the oooforums' own servers. Ar least, the ones I've seen are not.


Tip on which webpage to use:
1) Check the post which have images posted in them
2) Right click on the image and view its properties (Here you can view where they upload image, you may try that site and created a site of your own)

Well I use this technique just today... and it show me Lycos Tripod (im not promoting it... by the way i use yahoo frequently)...

Here is an example photo... Enjoy


Edited:
Just found out that BMP format has problems... here it is again in JPG


--------------------------------------
Edited:
Trial Again... Hope it works this time Shocked

_________________
# : - )
Back to top
View user's profile Send private message
r_vinoya
Super User
Super User


Joined: 03 Dec 2003
Posts: 619
Location: Somewhere in the Philippines

PostPosted: Tue Oct 19, 2004 7:53 pm    Post subject: Reply with quote

r_vinoya wrote:
r_vinoya wrote:
r_vinoya wrote:
maxqnz wrote:
You need to have some webspace available to host the images you wsnt to link to in your posts. The images you see in posts are not stored here on the oooforums' own servers. Ar least, the ones I've seen are not.


Tip on which webpage to use:
1) Check the post which have images posted in them
2) Right click on the image and view its properties (Here you can view where they upload image, you may try that site and created a site of your own)

Well I use this technique just today... and it show me Lycos Tripod (im not promoting it... by the way i use yahoo frequently)...

Here is an example photo... Enjoy


Edited:
Just found out that BMP format has problems... here it is again in JPG


--------------------------------------
Edited:
Trial Again... Hope it works this time Shocked


Does not work either... Forget about tripod...
_________________
# : - )
Back to top
View user's profile Send private message
pablovschby
Newbie
Newbie


Joined: 19 Oct 2004
Posts: 4

PostPosted: Tue Oct 19, 2004 11:47 pm    Post subject: Reply with quote

I haven't got a problem whit my jpg-files I uploaded to my lycos-webspace (for free)

see:

...it works... ....mmm I don't understand either.... I also use the tags:
Code:
[img]http://mitglied.lycos.de/resen1/enter.jpg[/img]
I've just a normal tripod-account... and I'm uploading my jpg-files with ftp....

Try that at lycos.de...or tripod.de...

not tripod.com...

for me, it's a miracle...

EDIT: OOhhh.... now, I can see your first smilies... but the others aren't shown. Just the first picture.

freaky thing
Back to top
View user's profile Send private message
r_vinoya
Super User
Super User


Joined: 03 Dec 2003
Posts: 619
Location: Somewhere in the Philippines

PostPosted: Wed Oct 20, 2004 7:13 pm    Post subject: Reply with quote

Tried another site (from Google Search):


Very Happy Smile Sad Surprised
Shocked Confused Cool Laughing
Mad Razz Embarassed Crying or Very sad
Evil or Very Mad Twisted Evil Rolling Eyes Wink
Exclamation Question Idea Arrow

Hey it works... for how long?
_________________
# : - )
Back to top
View user's profile Send private message
micromaze13
Newbie
Newbie


Joined: 14 Mar 2008
Posts: 1

PostPosted: Fri Mar 14, 2008 6:24 am    Post subject: Reply with quote

i'm using www.picamatic.com for posting images to forums and message boards
it is working much faster, and my images were never deleted from there...
moreover, they have no annoying and flickering ads there at all!
Back to top
View user's profile Send private message
RandomProductions
General User
General User


Joined: 30 Mar 2008
Posts: 15
Location: The Milky Way

PostPosted: Mon Mar 31, 2008 7:08 pm    Post subject: Reply with quote

For #2 (which everyone seems to be forgetting), you can't activate it on this site. At another website using phpBB, I can't use HTML there no matter what. It isn't a good idea to allow HTML usage in the first place. (In fact, phpBB 3 doesn't allow the ability to use HTML in posts AT ALL. It is now completely removed from the system).
_________________
I have broken Windows, eaten the Apple, and played with Tux.
You may also find me at http://user.services.openoffice.org/en/forum/index.php
I refuse to solve problems involving Vista.
Back to top
View user's profile Send private message Visit poster's website
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Sun Jul 13, 2008 6:52 am    Post subject: Reply with quote

In the User community support forum for OpenOffice.org,you can attach files (up to 128kB) directly to the forum server, no need to use an external site. Comfortable to upload examples and screenshots.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group